Routing problem on PowerConnect 6224 stack

Switchs et réseau

Switchs et réseau
Rejoignez les conversations dédiés aux switchs et réseaux Dell

Routing problem on PowerConnect 6224 stack

Cette question a été répondue par jmontagnier

I've a PowerConnect 6224 with a routing problem, host in 10.128.36.101 (vlan 636) can't reach host 10.248.132.132 (vlan 280).

If I test ping from switch, there is no problem.

This is a sample of my configuration :

!Current Configuration:
!System Description "PowerConnect 6224, 3.3.3.3, VxWorks 6.5"
!System Software Version 3.3.3.3
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 280,600,636-648
vlan routing 280 1
vlan routing 637 2
vlan routing 638 3
vlan routing 639 4
vlan routing 640 5
vlan routing 641 6
vlan routing 642 7
vlan routing 643 8
vlan routing 644 9
vlan routing 636 10
exit
hostname "swbruneau01"
stack
member 1 1
member 2 1
exit
ip routing
ip route 0.0.0.0 0.0.0.0 10.248.132.158
interface vlan 280
name "SW-MGMT"
routing
ip address 10.248.132.145 255.255.255.0
exit
interface vlan 600
name "LS-COLT"
exit
interface vlan 636
name "DRAC-MGMT"
ip address 10.128.36.254 255.255.255.0
routing
exit
interface vlan 637
name "LAN-ISCSI"
routing
ip address 10.128.37.254 255.255.255.0
exit
interface vlan 638
name "LAN-PRODFR1"
routing
ip address 10.128.38.254 255.255.255.0
exit
interface vlan 639
name "LAN-PRODFR2"
routing
ip address 10.128.39.254 255.255.255.0
exit
interface vlan 640
name "LAN-PRODES1"
routing
ip address 10.128.40.254 255.255.255.0
exit
interface vlan 641
name "LAN-PRODES2"
routing
ip address 10.128.41.254 255.255.255.0
exit
interface vlan 642
name "LAN-PPRODFR"
routing
ip address 10.128.42.254 255.255.255.0
exit
interface vlan 643
name "LAN-PPRODES"
routing
ip address 10.128.43.254 255.255.255.0
exit
interface vlan 644
name "LAN-SBAD"
routing
ip address 10.128.44.254 255.255.255.0
exit
username "admin" password ded2188f9add3f74cff54e54e5c37530 level 15 encrypted
line console
password ded2188f9add3f74cff54e54e5c37530 encrypted
exit
line telnet
password ded2188f9add3f74cff54e54e5c37530 encrypted
exit
line ssh
password ded2188f9add3f74cff54e54e5c37530 encrypted
exit
!
interface ethernet 1/g1
switchport mode general
switchport general pvid 636
switchport general allowed vlan add 637-644
exit
!
interface ethernet 1/g2
switchport mode general
switchport general pvid 636
switchport general allowed vlan add 636
switchport general allowed vlan add 637-644 tagged
switchport general allowed vlan remove 1
exit
!
[...]
interface ethernet 2/g23
description 'uplink-to-scbru2'
switchport mode general
switchport general pvid 280
switchport general allowed vlan add 280 tagged
switchport general allowed vlan remove 1
exit
!


Do you have an idea to solve this problem ?

Thanks a lot,
Best regards
Réponse vérifiée
  • Hi,

    Antispoofing on client's firewall (ip 10.248.132.145) block traffic ...

    After client correction, all it's ok

    Thanks a lot,

    Best regards

Toutes les réponses
  • Hi,

    From first point of view, the switch configuration don’t seems too bad :

    Host 1 : 10.128.36.101 vlan 636

    VLAN 636
    interface vlan 636
    name "DRAC-MGMT"
    ip address 10.128.36.254 255.255.255.0
    routing

    Host 2 : 10.248.132.132 vlan 280

    VLAN 280
    interface vlan 280
    name "SW-MGMT"
    routing
    ip address 10.248.132.145 255.255.255.0

    Without more information, I will suggest you :

    1) To check that you’ve well configured the IP define in VLAN 280 and VLAN 636 as gateway on both hosts.
    2) You said that switch can ping host, but it could be great to confirm in the mac address table that the hosts mac address are well in the good vlan.(with the ”show bridge address-table”command)
    3) Try to use “access mode” instead of “general mode” for test purpose (frame will be always untagged)
    “switchport mode access”
    “switchport access vlan 280”
    4) Confirm the route path used with the "traceroute" or "tracert" command
    5) To perform test without any other networks device connected; only with the two hosts connected (and maybe console access for troubleshoot purpose).
    6) To upgrade switch to Firmware 3.3.7.2, available on dell website.

    For any configuration query/problem, DELL support can also help you through billable tickets.

    Ps : if you prefer, we can also talk in French.

    Hope it will help you.

    Regards.

    Ghassane J

  • Hi,

    Antispoofing on client's firewall (ip 10.248.132.145) block traffic ...

    After client correction, all it's ok

    Thanks a lot,

    Best regards

  • Thanks for keeping us informed about the resolution !

    Have a good day,

    Eric