Declarer un vlan management sur un Dell N2048P

Switchs et réseau

Switchs et réseau
Rejoignez les conversations dédiés aux switchs et réseaux Dell

Declarer un vlan management sur un Dell N2048P

Cette question a été répondue par Dell-Joel G

Bonjour  à tous,

Je voudrais pouvoir manager mon nouveau switch avec une IP autre que dans le vlan par défaut 1

voici ma configuration actuelle:

configure

vlan 100,144,300

vlan 100

name "DATA"

exit

vlan 144

name "SERVEUR"

exit

vlan 300

name "ADMIN"

exit

interface vlan 1

ip address dhcp

interface vlan 300

ip address 192.168.300.250 255.255.255.0

exit

ip default-gateway 192.168.200.254

interface Gi1/0/5

switchport access vlan 100

interface Gi1/0/6

switchport access vlan 144

interface Gi1/0/48

switchport mode trunk

switchport trunk allowed vlan 100,144,300

Les autres ports sont dans le vlan 1 par défaut, c'est un réseau déjà en place avec comme adressage 192.168.200.0/24 avec comme passerelle 192.168.200.254/32

1 port dans le vlan 100 un autre dans le vlan serveur port 6, je voudrais donc administrer mon switch a distance sur le vlan 300, present uniquement sur le port48 du switch, mais je n'accède pas a distance a ce switch par l'IP 192.168.300.250

Je sais que sur les AVAYA il faut activer spécifiquement le vlan management sinon ca ne fonctionne pas, comme ici

Comment faut-il faire en ligne de commande pour lui indiquer que le vlan 300 est le vlan management

Merci de votre aide

Bonne journée à tous

Réponse vérifiée
  • Bonjour,

    La série N2000 ne possède pas de port de Management dédié (ou "Out Of Band" [OOB]).

    Il vous est donc possible d'accéder au switch au travers d'une adresse IP fixée sur une interface VLAN (management "In Band").

    Dans votre configuration, il s'agit du vlan 300 avec l'adresse 192.168.300.250.

    Par contre, ce réseau IP (192.168.300.0) doit être joignable depuis votre poste client (sur le vlan 100 ou 144).

    Il vous faudra sans doute activer le routage inter-vlan pour arriver à ce résultat.

    Pour plus d'information, je vous conseille de vérifier la documentation du produit :

    http://www.dell.com/support/home/us/en/19/product-support/product/networking-n2000-series/manuals

    Cordialement.

Toutes les réponses
  • J'ai oublié de préciser que c'est un switch N2048P avec comme version d'image  6.2.0.5 (en faisant un show version)

  • Bonjour,

    La série N2000 ne possède pas de port de Management dédié (ou "Out Of Band" [OOB]).

    Il vous est donc possible d'accéder au switch au travers d'une adresse IP fixée sur une interface VLAN (management "In Band").

    Dans votre configuration, il s'agit du vlan 300 avec l'adresse 192.168.300.250.

    Par contre, ce réseau IP (192.168.300.0) doit être joignable depuis votre poste client (sur le vlan 100 ou 144).

    Il vous faudra sans doute activer le routage inter-vlan pour arriver à ce résultat.

    Pour plus d'information, je vous conseille de vérifier la documentation du produit :

    http://www.dell.com/support/home/us/en/19/product-support/product/networking-n2000-series/manuals

    Cordialement.