Configuration DELL 6224

Switchs et réseau

Switchs et réseau
Rejoignez les conversations dédiés aux switchs et réseaux Dell

Configuration DELL 6224

Cette question a été répondue par Dell-Stephane T

Bonjour,

Je dois mettre en place deux 6224 avec stack pour la mise en place d'une baie DELL Iscsi, voila j'ai quelques questions:

  • Est-il possible sur chacun des deux switch d'avoir un seul port dedié au connection vers le LAN ?
  • Avoir une seule IP vers le LAN pour la gestion de la pile STACK ou chaque switch dispose-t-il d'une IP obligatoirement ?

L'objectif etant de cloisonner le traffic ISCSI sur ces deux switchs et de n'avoir qu'un port dedie par switch pour la gestion (via LAN)


Merci

Réponse vérifiée
  • Bonjour,

    Je viens de consulter nos spécialistes réseau sur votre question:

    Si vous effectuez un stack de vos deux 6224, vous aurez alors une seule IP de management, le stack étant alors considéré comme un seul et même switch. Voici la documentation pour la gestion du stack sur un Powerconnect

    Le 6224 n'ayant pas de port de management dédié il vous faudra effectuer un VLAN pour le management et un VLAN pour le SAN si vous souhaitez cloisonner les deux types de traffic.

    Dans le souci de redondance, au cas ou l'un des switch du stack ne réponde plus, il faudra connecter un cable de management sur chacun des switchs. Avant de faire cela, il faudra vous assurer que le spanning tree est actif pour éviter toute boucle réseau.

    De manière générale, il n'est pas recommandé d'avoir un stack pour la gestion d'un SAN. je vous invite à consulter les bonnes pratiques relatives au modèle de votre baie de stockage.

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    Je viens de consulter nos spécialistes réseau sur votre question:

    Si vous effectuez un stack de vos deux 6224, vous aurez alors une seule IP de management, le stack étant alors considéré comme un seul et même switch. Voici la documentation pour la gestion du stack sur un Powerconnect

    Le 6224 n'ayant pas de port de management dédié il vous faudra effectuer un VLAN pour le management et un VLAN pour le SAN si vous souhaitez cloisonner les deux types de traffic.

    Dans le souci de redondance, au cas ou l'un des switch du stack ne réponde plus, il faudra connecter un cable de management sur chacun des switchs. Avant de faire cela, il faudra vous assurer que le spanning tree est actif pour éviter toute boucle réseau.

    De manière générale, il n'est pas recommandé d'avoir un stack pour la gestion d'un SAN. je vous invite à consulter les bonnes pratiques relatives au modèle de votre baie de stockage.

    Cordialement,
    Stéphane

  • Merci pour votre réponse détaillée en effet je crois que je vais faire une configuration simple sans stack avec juste un VLAN administration et un VLAN pour le SAN et deux IP pour l'administration.

  • Bon finalement un problème de configuration sur mes switchs.... Voila je configure mes deux 6224 ainsi:

    !Current Configuration:
    !System Description "PowerConnect 6224, 3.3.12.1, VxWorks 6.5"
    !System Software Version 3.3.12.1
    !Cut-through mode is configured as disabled
    !
    configure
    vlan database
    vlan 100
    exit
    snmp-server location "Salle Informatique"
    snmp-server contact "Service Informatique"
    hostname "ISCSI_01"
    stack
    member 1 1
    exit
    ip address 172.20.1.197 255.255.255.0
    ip default-gateway 172.20.1.253
    interface vlan 100
    name "ISCSI"
    exit
    username "admin" password da1cce193e51ekjkljlkjb31af3976b9 level 15 encrypted
    !
    interface ethernet 1/g1
    channel-group 1 mode auto
    exit
    !
    interface ethernet 1/g3
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g4
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g5
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g6
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g7
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g8
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g9
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g10
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g11
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g12
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g13
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g14
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g15
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g16
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g17
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g18
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g19
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g20
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g21
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g22
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g23
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    !
    interface ethernet 1/g24
    spanning-tree portfast
    mtu 9216
    switchport access vlan 100
    exit
    exit


    Ainsi le port 1 est le port de management sur le VLAN 1 par defaut, le port 2 permet une connexion au switch pour un portable VLAN1 egalement, les autres ports sont en:

    • VLAN 100 pour Iscsi
    • Flowcontrol actif
    • mtu 9216 (jumboframe)
    • spanning-tree portfast

    Ma baie est raccordée sur les deux switchs configuration identique mais sans stack et IP management differentes, si je branche un serveur ESXI directement sur ma baie (cable croise) le Iscsi fonctionne (detection et mappage) en revanche sur je branche mes cables sur les switchs impossible de voir la baie...


    Voyez vous une coquille dans ma configuration ?


    Merci