Stack N3048P - Configuration ACL et routing

Switchs et réseau

Switchs et réseau
Rejoignez les conversations dédiés aux switchs et réseaux Dell

Stack N3048P - Configuration ACL et routing

Cette question a été répondue par Dell-Joel G

Bonjour,

Un manque de connaissance sur le routing et les ACL me pousse à poser quelques questions...

J'ai 3 switch, avec 4 réseaux, le but et que le firewall est connecté en .254 sur le réseau 10.41.20.0/24.

Première question, comment fait on pour que tout le monde arrive à joindre le firewall ? Route? Commande?

Deuxième question, j'aimerai que le réseau 10.41.23.0 ne puisse pas joindre 10.41.21.0 et 10.41.22.0, mais que tous puisse le joindre (DMZ), comment fait on? J'ai essayé plein de chose, mais j'arrive à un stade ou je ne sais plus...

Voici ma conf actuelle, qui fonctionne au niveau routing entre les vlan.

!Current Configuration:
!System Description "Dell Networking N3048P, 6.1.0.6, Linux 3.6.5-320b2282"
!System Software Version 6.1.0.6
!
configure
vlan 200
name "NET"
exit
vlan 210
name "PROD"
exit
vlan 220
name "DEV"
exit
vlan 230
name "DMZ"
exit
vlan 200,210,220,230
exit
slot 1/0 7    ! Dell Networking N3048P
slot 2/0 7    ! Dell Networking N3048P
slot 3/0 7    ! Dell Networking N3048P
stack
member 1 5    ! N3048P
member 2 5    ! N3048P
member 3 5    ! N3048P
exit
ip routing
interface vlan 200
ip address 10.41.20.1 255.255.255.0
bandwidth 10000
exit
interface vlan 210
ip address 10.41.21.1 255.255.255.0
bandwidth 10000
exit
interface vlan 220
ip address 10.41.22.1 255.255.255.0
bandwidth 10000
exit
interface vlan 230
ip address 10.41.23.1 255.255.255.0
bandwidth 10000
exit
username "admin" password MYPASSWORD privilege 15 encrypted
!
interface Gi1/0/1
switchport access vlan 200
exit
!
interface Gi1/0/2
switchport access vlan 210
exit
!
interface Gi1/0/3
switchport access vlan 220
exit
!
interface Gi1/0/4
switchport access vlan 210
exit
!
etc.........................................................
exit
snmp-server engineid local 800002a203f8b15663a524
snmp-server community "public" rw
exit

Merci de votre aide.

Bryan

Réponse vérifiée
  • Bonjour,

    De ce que je comprends, votre demande correspond à une configuration avancée de vos éléments réseaux.

    Nous pouvons dans ce cas vous proposer une aide spécifique à vos besoins sous forme de tickets d'assistance payants.

    Je vous ai envoyé un email afin de vous mettre en relation avec les services adéquats si besoin. 

    Bien cordialement,

Toutes les réponses
  • Bonjour,

    Vous semblez vouloir mettre en place une configuration avancée.

    Nous aurons sans doute besoin d'informations complémentaires pour comprendre votre attente.

    Je pense toutefois que ceci peut être géré par les fonctions de routage avancées "Policy Based Routing" (PBR).

    Vous trouverez ci-dessous un lien vers le guide d'utilisation du PBR avec la gamme Dell Networking :

    www.dell.com/.../documents~dell_networking_n_series_policy_based_routing_pbr.pdf

    Merci de m'indiquer si vous avez besoin de plus d'assistance sur le sujet.

    Cordialement.

    Joel

  • Bonjour Joel,

    Il est vrai que mon explication était très simpliste...

    Ce que je voudrais faire, et créer 4 réseaux, et mettre en place de la sécurité, voici la configuration:

    NET - 10.41.20.0 / 24 - VLAN 200

    PROD - 10.41.21.0 / 24 - VLAN 210

    DEV - 10.41.22.0 / 24 - VLAN 220

    DMZ - 10.41.23.0 / 24 - VLAN 230

    Le réseaux NET, contient notre firewall en 10.41.20.254, avec accès internet et VPN vers nos autres sites.

    l’objectif et que le réseau DMZ ne puisse pas accéder au Lan PROD et au lan DEV. Mais ceux-ci oui. Et tout le monde doit pouvoir accéder au lan NET, et donc "interne".

    J'espère avoir été plus explicite sur ce que nous souhaitons mettre en place?

    Je tiens juste à préciser que j'ai aucune connaissance en réseau à ce niveau...

    Salutations

    Bryan

  • Bonjour,

    De ce que je comprends, votre demande correspond à une configuration avancée de vos éléments réseaux.

    Nous pouvons dans ce cas vous proposer une aide spécifique à vos besoins sous forme de tickets d'assistance payants.

    Je vous ai envoyé un email afin de vous mettre en relation avec les services adéquats si besoin. 

    Bien cordialement,