Accès impossible en https sur N2048P

Switchs et réseau

Switchs et réseau
Rejoignez les conversations dédiés aux switchs et réseaux Dell

Accès impossible en https sur N2048P

Cette question a été répondue par Dell-Stephane T

Bonjour à tous,

J'ai fait une mise à jour de mon switch N2048P où je veux faire du LACP, j'avais un vieux firmware v6.2.1.6, j'ai donc mis la dernière version en téléchargement sur le site de DELL en v6.3.2.4

et depuis j'obtiens un message d'erreur quand je veux le prendre en https avec Firefox:

SSL_ERROR_NO_CYPHER_OVERLAP

le switch est à l'heure, j'ai regénérer les certificats ssl sur le switch mais toujours pareil.

  • pas de souci en acces en http
  • le switch ecoute bien sur le port 443
  • avec un vieux IE en version 11 j'ai le message d'avertissement Le certificat de sécurité Web présente un problème, je poursuis avec ce site web non recommandé et j'accède à la page d'authentification
  • par contre j'ai la barre d'url rouge avec Erreur de certificat (en regardant de plus près le Certificat j'ai Délivré à: 0.0.0.0 Délivré par: 0.0.0.0
  • mais bon j'accède à mon interface web
  • avec firefox v53, j'ai tout de suite le message d'erreur: SSL_ERROR_NO_CYPHER_OVERLAP et impossible d'accéder à la page d'authentification
  • en downgradant la version du firmware, je peux acceder a mon switch en https avec firefox

Avez-vous déjà été confronté à ce genre de problème ?

Merci pour vos réponses

Cordialement

Réponse vérifiée
  • Bonjour,

    Depuis la version 6.2.6.6 les protocole de sécurité SSLv2 et SSLv3 ont été désactivés et le protocole TLSv1.0 est activé.

    Vous pouvez :

    - installer le certificat autosigné sur votre système / l'ajouter dans les règles de votre navigateur ou utiliser un certificat validé par une autorité racine
    - vérifier que le protocole TLSv1.0 est bien pris en charge par vos différents navigateurs

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    Je vous invite à m'envoyer en privé le service tag du N2048P.

    Cordialement,
    Stéphane

  • Bonjour,

    Depuis la version 6.2.6.6 les protocole de sécurité SSLv2 et SSLv3 ont été désactivés et le protocole TLSv1.0 est activé.

    Vous pouvez :

    - installer le certificat autosigné sur votre système / l'ajouter dans les règles de votre navigateur ou utiliser un certificat validé par une autorité racine
    - vérifier que le protocole TLSv1.0 est bien pris en charge par vos différents navigateurs

    Cordialement,
    Stéphane

  • Merci pour votre réponse

    Cordialement