Recherche d'un disque dur de rechange pour ma baie MD32OOi

Stockage

Stockage
Rejoignez les conversations sur produits Dell dédiés au stockage.

Recherche d'un disque dur de rechange pour ma baie MD32OOi

Cette question a été répondue par Dell-Stephane T

Bonjour,

Un des disques de ma baie MD3200i est HS.

C'est un modèle 600 Go - SAS 6 Gb/s - 15.000 tours/minute

La référence HITACHI GST est : HUS156060VLS600

Je voudrais connaitre sa référence pour en commander un chez DELL.

Mon commercial DELL ne le trouve pas dans sa liste de produits !

J'ai mis en pièce jointe une photo de l'étiquette du disque pour info.

Si quelqu'un peut m'aider à avoir sa référence, son prix, sa dispo...

Merci.

Réponse vérifiée
  • Bonjour,

    je n'ai pas accès à la liste de référence commerciale mais la référence technique du disque est le RFPPT.

    Cela correspond aux caractéristiques suivantes 3.5p SAS 6GBPS 15k 600GB

    Vous pouvez donc commander auprès de votre commercial un disque de même type avec une capacité égale ou supérieure à celui-ci.

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    pourriez vous me communiquer en privé le service tag de votre MD3200i?

    Cordialement,
    Stéphane

  • Bonjour,

    je n'ai pas accès à la liste de référence commerciale mais la référence technique du disque est le RFPPT.

    Cela correspond aux caractéristiques suivantes 3.5p SAS 6GBPS 15k 600GB

    Vous pouvez donc commander auprès de votre commercial un disque de même type avec une capacité égale ou supérieure à celui-ci.

    Cordialement,
    Stéphane

  • OK, merci de votre recherche.

    Entretemps j'en ai trouvé des neufs sur Amazon à moins de 200€ pièce, j'en ai commandé 2.

    Ce matin avant de poster ici il m'a fallu 2H de recherche sur le site de DELL, 3 appels au service commercial, 1 rappel de leur part, pour m'entendre dire que ces disques n'existaient pas dans cette capacité. Et vu le langage des "commerciaux" je m'interroge vraiment sur leur capacité à comprendre ce que je disais... La semaine dernière ils étaient peut-être vendeurs de tee-shirts aux puces à Saint-Ouen...

    C'est quand même déplorable de la part d'un constructeur comme DELL d'offrir un service d'une telle médiocrité. On parle là non pas d'un PC à 500€ mais d'une baie de stockage SAN à plusieurs milliers d'euros. J'ai arrêté d'acheter du matériel DELL depuis 4 ans maintenant pour passer chez un autre gros constructeur, je m'en félicite tous les jours.

    Je précise ici que seulement 1 des 6 disques du RAID 5 de la baie est tombé en rade. SI j'ai bien compris le principe du RAID 5 c'est justement d'assurer une continuité dans ce cas. En pratique, tout s'est arrêté sur mes serveurs.   Le RAID selon DELL... :-(

  • Bonjour,

    J'attire votre attention sur le fait que les disques que vous allez commander doivent posséder un firmware Dell pour être reconnu par les contrôleurs de la baie. dans le cas contraire, vous ne pourrez pas utiliser ces disques sur votre baie.

    Concernant votre problème de perte de VD, si vous avez perdu un seul disque du RAID, les données devaient être encore accessibles. Avez-vous contrôlé l'état du RAID via l'utilitaire de gestion MDSM?
    Le RAID hardware fonctionne de façon universel, Il n'y a donc pas plus ou moins de risque avec un équipement Dell. La meilleure façon de minimiser les risques est d'avoir le firmware de vos disques et de votre baie à jour.
    Il est fort probable qu'un deuxième disque de la grappe RAID soit tombé en panne au moment de la reconstruction. Avez-vous appelé le support pour une analyse de logs ou avez vous recréé un volume RAID depuis?

    Cordialement,
    Stéphane

  • Oui, je me suis assuré de la compatibilité , c'est présenté comme ça :

    A ce prix là j'en ai pris 2 !

    En fait après avoir creusé un peu plus le problème le VD n'a pas été perdu. Il semblait endommagé car il empêchait le redémarrage de mon serveur.

    C'était le VD d'un disque de données connecté comme 2ème disque à un serveur virtuel. Après la panne du disque physique le serveur en question s'est planté. Impossible de le redémarrer. J'avais systématiquement une erreur avec un code.

    En cherchant j'ai découvert que ce VD était la cause du problème. Je l'ai donc retiré du serveur. Ensuite j'ai pu redémarrer le serveur sans problème. Mais il était donc amputé d'un disque essentiel. Ensuite j'ai trouvé que je pouvais reconnecter ce VD au serveur après l'avoir démarré (en mode SCSI c'est possible, pas en IDE) et là le VD était accepté et les données étaient bien présentes...

    Après cela j'ai pu arrêter et redémarrer le serveur sans problème. Curieux. Je ne comprends pas d'où vient le problème. Ce  qui me déplait par contre c'est que j'ai investi une certaine somme dans une baie SAN RAID 5 pour que ce genre d'aléas tout a à fait possible n'entraine pas d'arrêt des services. Or ce n'est pas le cas.

    Mais cette baie a été très difficile à mettre en oeuvre, à l'époque (2011 ?) plusieurs appels au service support avaient été nécessaires. J'avais monté un cluster failover sous Windows Server 2008R2 dont le basculement n'a jamais bien fonctionné, surtout en mode automatique, et toujours à cause de l'accès à cette baie. Je ne recommanderais pas ce produit précisément et mes prochains investissements d'infra ne seront pas dans la marque.