Communication entre baies via le WAN (suite)

Stockage

Stockage
Rejoignez les conversations sur produits Dell dédiés au stockage.

Communication entre baies via le WAN (suite)

Cette question a été répondue par Thibaut P

Bonjour,

Désolé, ne pouvant répondre (?) je cree un nouveau poste pour la suite.

Donc sur mes 3 interfaces, J'ai 2 interfaces actives pour SCSI et 1 active pour le management avec une gateway differente.

Ce qui ne fonctionne pas c'est le routage isci sur le WAN. Pour rappel 2 sites distants a travers un reseau privé du groupe.

La communication entre les baies sur l'ip de management fonctionne, c'est le routage du subnet scsi qui n'est pas possible. Ce qui normal de site à site (entre serveurs par ex.) mais de baie à baie... il y a t il un moyen (routage via l'ip de management par exemple) ?

Les ports 3260 sont bien ouverts de bout en bout.

Merci pour votre aide

Réponse vérifiée
  • Mi KL,

    Je vous propose de m'envoyer en message privé vos coordonnées ainsi que le service tag d'une des baies afin que je puisse ouvrir un dossier au support technique afin qu'on vous appelle pour vérifier votre configuration.

    Thibaut

Toutes les réponses
  • Bonjour Mi KL,

    La communication de baie à baie est tout à fait possible et même obligatoire dans le cas de la réplication par exemple. 

    Afin que je sois sûr de vos réglages au niveau baie, voici un exemple de réglage de baie fonctionnel :

    Dans la partie "Network", la gateway configurée doit être la gateway pour le réseau iSCSI : 

    La gateway du réseau de management se gère dans la partie Group Configuration, Advanced, Management network : 

    Pouvez vous me confirmer que vos réglages sont bien identiques à cela ? (avec les adresses IP de votre réseau bien entendu) ?

    Si c'est le cas, alors le problème se situe au niveau réseau entre les 2 baies, puisque c'est avec ce mécanisme que la réplication se déclenche.

    Les posts sont verrouillés automatiquement, aucun problème sur le fait que vous ayez dû en créer un nouveau,

    Bonne journée.

  • Bonjour Thibaut,

    Merci pour votre retour,

    En dehors du fait que je n'ai qu'un seul membre par rapport à vos captures d'ecran, ma config est bien identique à la votre:

    Dans la partie Network j'ai bien la gateway de mon réseau SCSI

    Dans la configuation de mon reseau de management dédié, j'ai bien la gateway de mon reseau.

    Dans les log j'ai toujours un "login time out, make sure your partner Ip adress is correct or reachable"

    Ce serait un problème reseau en amont des baies alors?

    J'ai 2 switchs PowerConnect 6224 en redondance pour chaque baie. faut il des configurations spécifiques ? 

    La mise en place était une prestation Dell et j'avoue ne pas avoir suivi la configuration des switchs...

     

    Cordialement,

    Mi KL

  • Mi KL,

    Je vous propose de m'envoyer en message privé vos coordonnées ainsi que le service tag d'une des baies afin que je puisse ouvrir un dossier au support technique afin qu'on vous appelle pour vérifier votre configuration.

    Thibaut