accès baie SAN 3200I manager

Stockage

Stockage
Rejoignez les conversations sur produits Dell dédiés au stockage.

accès baie SAN 3200I manager

Cette question a été répondue par Dell-Stephane T

Bonjour,

J'ai un problème récurant sur une baie SAN 3200i mise en œuvre dans une environnement Vmware.

Dans une architecture redondée, la baie SAN est connectée directement à 4 serveurs ESXi5.0  dell 520 rackés: chaque serveur ayant une connexion sur les deux contrôleurs réseau de la baie SAN.

La baie SAN est par ailleurs reliée sur un switch de gestion à l'aide de l'emplacement  réseau  prévue à cette effet.
le problème est là; Lorsque la baie SAN démarre les 2 ports de gestion  de la baie SAN sont bien  actifs avec des IPs fixe et le manager se connecte correctement.
Au bout d'un certain temps, relativement court, les deux ports semble se désactiver et les deux adresses réseaux ne sont plus "pingable".
Le manager ne fonctionne donc plus et la seule solution est de relancer la baie SAN avec tous les problèmes que cela pose: arrêts des serveurs, arrêt relance de la Baie et redémarrage des serveurs.

Merci de votre aide sur ce problème.

Bien cordialement

hld

Réponse vérifiée
  • Bonjour,

    Navré pour la réponse tardive.

    Je viens de faire le point avec l'un de nos spécialistes stockage.

    Pourriez vous:

    - Vérifier pour chaque port, la configuration iSCSI et enlever la passerelle si elle est configurée

    - Mettre à jour votre baie en dernière version (le symptome décrit peut provenir d'une version obsolete du firmware)

    - Vérifier la configuration de votre switch de management.

    Voici un article complémentaire qui va vous guider sur la mise à jour de votre baie MD3200i:

    Je reste à votre disposition

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    Navré pour la réponse tardive.

    Je viens de faire le point avec l'un de nos spécialistes stockage.

    Pourriez vous:

    - Vérifier pour chaque port, la configuration iSCSI et enlever la passerelle si elle est configurée

    - Mettre à jour votre baie en dernière version (le symptome décrit peut provenir d'une version obsolete du firmware)

    - Vérifier la configuration de votre switch de management.

    Voici un article complémentaire qui va vous guider sur la mise à jour de votre baie MD3200i:

    Je reste à votre disposition

    Cordialement,
    Stéphane