PE R710 ventilateur non trouvé tournant à plein régime

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

PE R710 ventilateur non trouvé tournant à plein régime

Cette question a été répondue par Dell-Stephane T

bonjour,

Sur un serveur PowerEdge R710 (1 seul CPU) l'ecran LCD et iDrac m'affichent une erreur de ventilateur 4 non trouvé (ventilo à 0 RPM dans iDrac) pourtant il tourne à plein régime (avec le délicieux bruit associé :) ).

le ventilateur à l'air fonctionnel, diverse permutations avec les autres ventilos donnent toujours la mème erreur : fan 4 missing. du coup les autres ventilateurs augmentent pour compenser et le bruit est juste intenable...

J'ai aussi une erreur de pile CMOS absente alors qu'elle à été testée/échangée avec celle d'autres machines et que ces piles semblent ok. (différentes piles testées au multimètre)

mise a jour du bios et d'iDrac effectuées, drain électrique aussi...

si quelqu'un a une idée,

cordialement

Réponse vérifiée
  • Bonsoir,

    Comme les ventilateurs du R710 sont hotplug (couleur orange du composant indiquant la possibilité de faire les manipulations à chaud/serveur allumé), pourriez vous intervertir le FAN3 avec le FAN4 pour déterminer si le problème vient du slot ou de la carte mère?

    Si le problème est sur le slot vous pourrez tenter une mise à jour bios et DRAC, et si cela ne corrige pas le problème, il faudra peut-être envisager un remplacement de la carte mère.

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    pourriez vous me communiquer en privé le service tag du R710?

    cordialement,
    Stéphane

  • Bonsoir,

    Comme les ventilateurs du R710 sont hotplug (couleur orange du composant indiquant la possibilité de faire les manipulations à chaud/serveur allumé), pourriez vous intervertir le FAN3 avec le FAN4 pour déterminer si le problème vient du slot ou de la carte mère?

    Si le problème est sur le slot vous pourrez tenter une mise à jour bios et DRAC, et si cela ne corrige pas le problème, il faudra peut-être envisager un remplacement de la carte mère.

    Cordialement,
    Stéphane