OMSA sur Debian

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

OMSA sur Debian

Cette question a été répondue par Dell-Stephane T

Bonjour

je poste ici, j'espère que je suis dans le bon forum.

J'ai une débian squeeze et j'essaye d'installer OMSA.
J'ai bien suivi le mode opératoire décrit ici : http://linux.dell.com/repo/community/deb/OMSA_7.0/

J'ai bien mis à jour sources.list pour qu'il aille chercher sur les dépôts d'archives. Mais j'ai l'erreur suivante : 


# sudo apt-get install srvadmin-all

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
srvadmin-all : Dépend: srvadmin-base (>= 7.1.0) mais ne sera pas installé
Dépend: srvadmin-storageservices (>= 7.1.0) mais ne sera pas installé
Dépend: srvadmin-rac4 (>= 7.1.0) mais ne sera pas installé
Dépend: srvadmin-rac5 (>= 7.1.0) mais ne sera pas installé
Dépend: srvadmin-idrac (>= 7.1.0) mais ne sera pas installé
Dépend: srvadmin-idrac7 (>= 7.1.0) mais ne sera pas installé
E: Paquets défectueux

Pouvez-vous m'aider ?

Merci.

Réponse vérifiée
  • Bonjour,

    la release OMSA 7.0 utilisée n'est plus maintenue d'où les problèmes de dépendances.

    je vous invite à vous référer aux instructions de la 7.4

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    la release OMSA 7.0 utilisée n'est plus maintenue d'où les problèmes de dépendances.

    je vous invite à vous référer aux instructions de la 7.4

    Cordialement,
    Stéphane