Pb accès distant au serveur R410 depuis OPEN MANAGE SERVER ADMINISTRATOR

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

Pb accès distant au serveur R410 depuis OPEN MANAGE SERVER ADMINISTRATOR

Cette question a été répondue par dlaurent07

Sur un serveur PE R410, j'ai installé Open Manage Server Agent V7.4 sur l'OS en Windows serveur 2012 R2.

Or lors de l'install, le checker M'a afficher un avertissement  sur le "remote Enablemeent" : Le programme d'install a detecte que le programme d'écoute HTTPS n'est pas configuré pour la gestion à distance Windows......

J'ai passé outre ce message et exécuter l'installation.

Mais impossible de me connecter depuis mon poste avec DELL OPEN MANAGE SERVER ADMINISTRATOR : message "L'ouverture de session à échoué" même en cochant ignorer les avertissements de certificat.

J'ai fait sur le serveur en question  "Cliquer ici pour configurer l'écouteur HTTPS pour la gestion à distance de Windows", un script s'est lancé en arrière plan.

Mais toujours même problème.

J'ai fait d'autres manip sans succès.

L'install est issu de l'ISO "Dell System Managment Tool and Documentation V7.4"

Je peux vous fournir des images écrans ou plus....

Comment solutionner ?

Peut t'on avoir votre mail privé pour traiter ce problème.

Réponse vérifiée
  • Bonjour,

    On à aussi un parefeu interne nommé NETASQ

    Sur le serveur https://127.0.0.1:1311 ou https://localhost:1311 fonctionne. voir ci dessous :

    Donc ce n'est pas un problème d'identifiant de connexion mais plus un problème entre mon PC et le serveur distant.

    Je vais voir avec notre gestionnaire PARE FEU interne

    Cordialement

Toutes les réponses
  • Bonjour,

    En effet les captures d'écran pourraient nous aider à solutionner ce problème.

    Vous avez du recevoir un message privé ou je vous invite à me communiquer votre adresse.

    Cordialement.

  • Bonjour

    Comment faire pour vous envoyer les captures ecrans ?

    La taille des messages est limitée à 64 Ko??

    Cordialement

  • Le message côté serveur (image retouché pour etre <64Ko) à l'install de Open Manage.

    Le precheck diagnostique un problème :

  • Et ci joint le message d'erreur depuis mon micro quand j'essaie de me connecter sur le serveur avec OMSA :

  • Bonjour,

    L'authentification sur OMSA (Open Manage Server Administrator) se fait avec les identifiants locaux de la machine, la plus part du temps administrateur  ou administrator.

    Les erreurs que vous aviez précédemment sont fréquentes et n'empeche pas l'installation du logiciel.

    Cordialement.

  • Bonjour,

    Effectivement j'ai fait l'authentification avec administrateur/<motdepasse>

    Mais ça ne fonctionne pas.

    Y aurait t'il un blocage de WINDOWS SERVEUR 2012 R2 ?

    NB: J'ai déjà essayé en désactivant le parefeu.

    Cordialement

  • Bonjour il est possible que les services ne se soient pas lancés.

    Pourriez-vous verifier le status des services commencant par DSM?

    Cordialement.

  • Bjr,

    Ils sont bien actif:

    Le problème est ailleurs mais où?

  • Merci pour la capture d'écran les avez-vous redémarrer?

    Je vous invite à désinstaller les instances OMSA et réinstaller une version 7.3 de preference.

    Cordialement.

  • Bonjour

    J'ai rebooté à maintes reprises le serveur car il n'est pas encore en prod.

    Suite à vos conseils,

    - j'ai désinstallé OMSA V7.4 puis reboot

    - j'ai installé OMSA V7.3 puis reboot

    - test de connexion depuis mon PC ==> sans succès, même erreur

    - réinstall OMSA V7.4 puis reboot

    - test de connexion depuis mon PC ==> sans succès, même erreur

    Je ne sais plus quoi faire...

  • Bonjour, 

    J'ai bien noté que vous aviez désactivé le parefeu. Avez vous un logiciel de parefeu/AV tiers ou vous aviez désactivé le parfeu Windows?

    Pourriez vous effectuer le test suivant pour écarter toute problématique du parefeu ou filtrage réseau: ouvrir un navigateur web sur le serveur puis saisir l'adresse : https://127.0.0.1:1311 ou https://localhost:1311

    La session d'OMSA devrait se loguer directement sur l'interface de gestion.

    Autre piste : les identifiants de connections.

    pourriez vous faire différents tests de login avec comme utilisateur soit l'admin du domaine en le précédant avec votre nom de domaine du type mondomaine\administrateur

    si cela ne fonctionne toujours pas, je vous invite à créer et utiliser pour test un compte adminstrateur local au serveur

    Je reste à votre disposition.

    Cordialement,
    Stéphane

  • Bonjour,

    On à aussi un parefeu interne nommé NETASQ

    Sur le serveur https://127.0.0.1:1311 ou https://localhost:1311 fonctionne. voir ci dessous :

    Donc ce n'est pas un problème d'identifiant de connexion mais plus un problème entre mon PC et le serveur distant.

    Je vais voir avec notre gestionnaire PARE FEU interne

    Cordialement