AU SECOURS ! install compliquée sur DELL R330 / multiple fail

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

AU SECOURS ! install compliquée sur DELL R330 / multiple fail

Cette question a été répondue par NICKYA2I

Bonjour.

J'ai acheté en Février, 2 serveur DELL R330.

Je n'ai pas pris l'O.S. avec ayant encore deux licences WIN SERV 2008 R2 SP1 à déployer.

Déjà à la base, problème avec les drivers USB 3.0, mais j'ai suivi le tuto pour corriger cela.

Seulement voilà, maintenant que j'ai récupéré la souris et le clavier après résolution du problème USB, je n'arrive pas à dépasser le stade du choix de la partition ou installer le système d'exploitation.

Pourtant, j'ai utilisé la méthode 'usuelle' de DELL avec Idrac pour charger en amont les pilotes et ainsi voir le disque dur.

Lors de l'install, Windows d'ailleurs, voit le disque, mais refuse d'y écrire la moindre donnée et dit "Windows ne peut pas modifier ou s'installer sur cette partition".

(je vais faire un imprim écran pour le message exact)

Je n'ai pas de porte de sortie pour l'instant, il n'y a plus à la vente que du Windows 2016 (1.600 € par machine) et pour obtenir une pré-install, de 2012 par exemple, il fallait bien sûr le demander AVANT, à la commande.

Bref ...

Si quelqu'un a une idée pour avancer, je suis preneur ;)

Nicolas. 

Réponse vérifiée
  • Bonsoir Stéphane.

    Alors, pour des raisons pratiques, j'ai finalement opté pour une solution commerciale, et j'ai déployé des OS 2012 sur ces deux machines, j'utiliserai mes win serv 2008 sur d'autres serveurs, plus anciens.

    Je préfère avancer et stopper là la recherche d'une solution.

    Merci néanmoins d'avoir pris le temps de vous occuper de moi.

    Nicolas.

Toutes les réponses
  • Bonjour,

    pourriez vous m'envoyer en privé le service tag des deux serveurs R330?

    Merci,
    Stéphane

  • Bonjour. C'est fait. Avez vous reçu ?  

    Merci.

    Nicolas.

  • Bonsoir,

    Désolé pour le temps de réponse. J'ai bien reçu les références des deux serveurs.
    L'OS 2008 R2 SP1 est bien supporté pour le R330
    L'installation de votre Windows ne peut pas accéder au disque, une capture d'écran pourrait m'être utile pour mieux comprendre le problème.

    Vous n'avez à priori pas de carte contrôleur RAID sur votre serveur.
    Bootez vous en UEFI ou en bios ?

    Pourriez vous créer le système de partition sur le disque à partir d'un autre système d'exploitation (MBR pour un boot bios et GPT pour un boot UEFI) et formater au minimum la partition destinée à recevoir l'OS ?

    Si le problème persiste, vous pouvez essayer de mettre à jour l'OS driver pack de votre serveur (fichier de préparation à l'installation de l'OS présents dans le LifeCycle Controller) et/ou le bios de votre serveur (mise à jour du chipset de la gestion du SATA)

    Si cela bloque toujours vous pourriez, en solution de contournement, envisager l'achat d'une carte RAID pour votre serveur pour avoir une prise en charge logique de vos disques (création de volume RAID).

    Je reste à votre disposition,

    Cordialement,
    Stéphane

  • Bonsoir Stéphane.

    Alors, pour des raisons pratiques, j'ai finalement opté pour une solution commerciale, et j'ai déployé des OS 2012 sur ces deux machines, j'utiliserai mes win serv 2008 sur d'autres serveurs, plus anciens.

    Je préfère avancer et stopper là la recherche d'une solution.

    Merci néanmoins d'avoir pris le temps de vous occuper de moi.

    Nicolas.