OpenManage sur ESXI 5.5 : OMSA ne se connecte pas à l'hôte "L'ouverture de session a échoué. Erreur de connexion"

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

OpenManage sur ESXI 5.5 : OMSA ne se connecte pas à l'hôte "L'ouverture de session a échoué. Erreur de connexion"

Cette question a été répondue par Dell-Stephane T

Bonjour,

J'ai installé le vib d'open "OM-SrvAdmin-Dell-Web-8.2.0-1739.VIB-ESX55i_A00" manage sur ESXI 5.5 selon la procédure données par le support dell

http://fr.community.dell.com/forums_daide/serveurs_poweredge__-_matriel/w/wiki/147.5-4-2-installer-open-manage-server-administrator-7-4-sur-esxi-5-x

Cela s'est passé sans problèmes.

J'ai installé OMSA sur une VM en 2008 R2 du même hôt. J'ouvre OMSA sans problème mais il ne parviens pas à se connecter à l'open manage de l'hôte ESXI

J'ai irrémédiablement l’erreur "L'ouverture de session a échoué. Erreur de connexion"
Mon problème est identique à celui-ci http://www.prolved.com/dell-omsa-esxi-5-5-connection-failed/ sauf que je suis déjà en 2008 R2.

Si quelques à une idée, je suis preneur.
D'avance merci

Christian

Réponse vérifiée
  • Bonjour,

    je vous remercie pour les informations échangées en privé.

    J'ai bien noté qu'une réinstallation de la VIB OMSA en version 7.4 sur l"ESXi a permis de résoudre votre problème d'accès via la console web d'OMSA installée en 8.2 sur l'une de vos VM.

    je ne pense pas qu'il y ai un problème de compatibilité avec votre ESXi 5.5 et la version 8.2 d'OMSA mais il est possible que l'installation de la 8.2 ne se soit pas terminé correctement ou que la vib d'OMSA 8.2 ai été bloquées/filtrée par votre ESX.

    Comme votre installation est maintenant fonctionnelle, je comprendrais tout à fait que vous ne souhaitiez rien modifier; Si toutefois vous souhaitiez analyser cette panne vous pourriez :

    - Réinstaller la version d'OMSA 8.2 sur votre ESX
    - vérifier dans les logs que l'installation de la vib c'est bien passée.
    - scanner en ligne de commande via l'ESX si le port 1311 est bien ouvert
    - tester un nouvel accès via l'OMSA installé sur la VM

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    pourriez-vous me communiquer en privé le service tag sur lequel l'ESXi est installé?

    Cordialement,
    Stéphane

  • Bonjour,

    je vous remercie pour les informations échangées en privé.

    J'ai bien noté qu'une réinstallation de la VIB OMSA en version 7.4 sur l"ESXi a permis de résoudre votre problème d'accès via la console web d'OMSA installée en 8.2 sur l'une de vos VM.

    je ne pense pas qu'il y ai un problème de compatibilité avec votre ESXi 5.5 et la version 8.2 d'OMSA mais il est possible que l'installation de la 8.2 ne se soit pas terminé correctement ou que la vib d'OMSA 8.2 ai été bloquées/filtrée par votre ESX.

    Comme votre installation est maintenant fonctionnelle, je comprendrais tout à fait que vous ne souhaitiez rien modifier; Si toutefois vous souhaitiez analyser cette panne vous pourriez :

    - Réinstaller la version d'OMSA 8.2 sur votre ESX
    - vérifier dans les logs que l'installation de la vib c'est bien passée.
    - scanner en ligne de commande via l'ESX si le port 1311 est bien ouvert
    - tester un nouvel accès via l'OMSA installé sur la VM

    Cordialement,
    Stéphane