PERC 700 not working on slot 1 riser 1 for a R710

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

PERC 700 not working on slot 1 riser 1 for a R710

Cette question a été répondue par Dell-Stephane T

Hi,

We try to swap a PERC 6I for a PERC 700 on a R710 server. We encountered an issue as we were trying to  connect via riser 1

Connected on the riser bottom interface the card is not recognisded, PCIe Error. But connected to one of the upper connector it works.

I would likee to understand, and solved this problem as our cables are too shoort with the PERC on the upper connectors.

thanks for your replies

Réponse vérifiée
  • Hi,

    To respect the slot priority of the R710, PERC H700 need to be connected on the dedicated PERC slot (n°2 on the schema) into the RISER1.

    It seems that you have try to slot the PERC H700 on the right connector. To avoid/remove this error, I could propose you to reseat the RISER1 and perform motherboard bios upgrade and PERC H700 bios upgrade.

    If issue remain on the correct slot, this issue could be probably caused by a problem on the RISER1 hardware.

    Regards,

    Stéphane

Toutes les réponses
  • Hi,

    To respect the slot priority of the R710, PERC H700 need to be connected on the dedicated PERC slot (n°2 on the schema) into the RISER1.

    It seems that you have try to slot the PERC H700 on the right connector. To avoid/remove this error, I could propose you to reseat the RISER1 and perform motherboard bios upgrade and PERC H700 bios upgrade.

    If issue remain on the correct slot, this issue could be probably caused by a problem on the RISER1 hardware.

    Regards,

    Stéphane