Défaut E1211 sur poweredge2900

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

Défaut E1211 sur poweredge2900

Cette question a été répondue par Dell-Stephane T

Bonjour
J'ai un défaut E1211 sur mon poweredge2900.
J'ai changé la batterie comme indiqué sur la doc mais après 3 jours le défaut est réapparu.
Que puis je faire ?
Y a t'il un risque pour les données du serveur ?

Nota: J'ai installé open manager mais il ne veut pas se lancer  donc difficile d'analyser le problème

Merci

Réponse vérifiée
  • bonjour,

    Je ne vois malheureusement pas votre capture d'écran.

    Pour résoudre votre problème d'interface web vous pouvez tester avec un autre navigateur, sinon je vous propose de lancer le cycle de charge avec la procédure ci-dessous

    Ouvrir un prompt dos et taper la ligne de commande suivante :
    omconfig storage battery action=startlearn controller=0 battery=0

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    La batterie du contrôleur RAID est là pour assurer le maintien des données en mémoire cache lors d'une coupure de courant.
    Si le système detecte (à tort ou a raison) que la capacité de la batterie ne permettrait pas de maintenir les données en cache suffisament longtemps, il va désactiver le cache en écriture pour les différents disques virtuels.

    Il n'y aura donc pas de risques pour vos données mais vous pouvez constater un léger ralentissement dans votre accès aux données due à la non utilisation de la mémoire cache.

    Pour résoudre votre problème je vous invite à lancer un cycle d'apprentissage de votre nouvelle batterie.

    Si votre problème persiste, vous pouvez utiliser l'article ci-dessous pour diagnostiquer votre anomalie.

    Cordialement,
    Stéphane

  • Bonjour Stéphane

    Merci cette réponse le soucis c'est que je n'arrive pas à lancer open manager

    J'ai installé la version OM-SrvAdmin-Dell-Web-WIN-8.2.0-1739_A00.exe et je fonctionne avec server 2003

    Lorsque je clique sur le raccourci voic le défuat que j'ai

    Je sui bien en IE 8


  • bonjour,

    Je ne vois malheureusement pas votre capture d'écran.

    Pour résoudre votre problème d'interface web vous pouvez tester avec un autre navigateur, sinon je vous propose de lancer le cycle de charge avec la procédure ci-dessous

    Ouvrir un prompt dos et taper la ligne de commande suivante :
    omconfig storage battery action=startlearn controller=0 battery=0

    Cordialement,
    Stéphane