[POWEREDGE 2950] Configuration raid 1

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

[POWEREDGE 2950] Configuration raid 1

Cette question a été répondue par Dell-Olivier_G

Bonjour à tous,

Je viens d'acheter un serveur PowerEdge 2950.

J'ai mis à l’intérieur 1 hdd de 73gb en sas.

Sur ce disque dur il y windows server 2008 d'installer.

Ce que je voudrais c est rajouter 2 disques durs de 500gb sata (que j ai deja), et les mettre en raid 1 et ainsi avoir accès depuis l explorateur windows a ce raid pour y stocker mes données.

Je ne sais pas comment procéder pour configurer le raid sur ces 2 disques dur, c est la 1ere fois que je travail sur du raid matériel, je suis plus habitué au raid logiciel.

Merci de votre aide.

Réponse vérifiée
  • Bonjour,

     

    Vos disques devaient faire partie d'une autre config raid, le contrôleur détecte cette configuration comme étrangère (foreign).

     

    Donc, dans l'onglet "VDmgmt" sélectionnez controller0, pressez F2, sélectionnez foreign config, et clear foreign config. Vos disques doivent repasser en ready dans "PDmgmt".

     

    Retourner dans l'onglet "VDmgmt", sélectionnez le controller0, pressez F2 et tentez à nouveau Create new VD.

     

    Cordialement,

     

    Olivier

  • Bonjour,

    vous pouvez installer Open Manage Server Administrator :

    OMSA v7.4

    Windows x86: http://downloads.dell.com/FOLDER02020099M/1/OM-SrvAdmin-Dell-Web-WIN-7.4.0-866_A00.exe

    Windows x64: http://downloads.dell.com/FOLDER02020149M/1/OM-SrvAdmin-Dell-Web-WINX64-7.4.0-866_A00.exe

    Une fois installé, allez dans la partie stockage pour verifier quel type de raid est présent.

    Cordialement,

    Olivier.

  • Bonjour,

     

     

    la batterie de votre contrôleur sert principalement a sauvegarder le cache en cas de coupure de coutant.

     

    Le serveur peut donc fonctionner sans.

     

     

    Le W1228 vous indique que votre batterie est en cycle de décharge/recharge, c'est momentané.

     

    Si le message persiste plus de 3 à 4 jours, votre batterie peut en effet être en panne.

     

    Cordialement,

     

    Olivier.

Toutes les réponses
  • Bonjour,

    Je vous propose de consulter ce lien, qui je pense répondra a vos questions :

    Remarque : vous pouvez utiliser des disques "non dell", cela fonctionnera mais il seront peut etre en warning.

    Cordialement,

    Olivier

  • Bonjour,


    J ai regarder votre tuto mais openmanage ne reconnait que le disque dur ou il y a windows (sas 73gb).

    C est pas ce disque dur que je veux mettre en raid mais 2 autres disques dur (sata 500gb).

    Peut t on plutot passer par le bios de la carte raid ?

    Si oui, comment je dois proceder ?

    Merci de votre aide.

    Cordialement.

  • Bonjour,

     

     

    avant de parler configuration, est ce que les leds des deux disques 500Gb en façade dans leurs berceaux sont bien allumées ?

     

    Si oui vous pouvez booter sur le contrôleur raid au démarrage du serveur en pressant Ctrl+R et vérifier si les disques sont bien vu dans l'onglet "PDmgmt"

     

    Si c'est le cas, retourner sur l'onglet "VDmgmt", sélectionner le contrôleur raid dans l'arborescence, presser la touche F2 et sélectionner "Create new VD", suivez alors la procédure par défaut.

     

    Cordialement,

     

     

    Olivier.

  • Je viens de regarder, alors oui sur les 2 disques durs la led du haut est allumée de couleur verte, et ils sont bien vu dans PDmgmt.

    En revanche quand je vais dans VDmgmt, et que je me met sur "Controller 0", et que je presse F2, je vois bien "Create New VD" mais il est grisé et je ne peux pas aller dessus.

    Je met en photos ma configuration actuelle.


    Merci de ton aide.

  • Bonjour,

     

    Vos disques devaient faire partie d'une autre config raid, le contrôleur détecte cette configuration comme étrangère (foreign).

     

    Donc, dans l'onglet "VDmgmt" sélectionnez controller0, pressez F2, sélectionnez foreign config, et clear foreign config. Vos disques doivent repasser en ready dans "PDmgmt".

     

    Retourner dans l'onglet "VDmgmt", sélectionnez le controller0, pressez F2 et tentez à nouveau Create new VD.

     

    Cordialement,

     

    Olivier

  • Bonjour,

    J'ai suivi ce que vous m avez dis, en effet j ai pu accéder a "Create New VD", j ai donc sélectionner l'onglet "RAID 1", en dessous j ai sélectionner les 2 disques durs et j ai laisser le reste par défaut.

    J ai démarrer le serveur et dans open manage j ai bien le disque dur de l OS et en dessous mon raid avec l’état "initialisation en arrière plan".

    Est ce bon ? Et est ce que quand l initialisation sera terminée je verrai le disque dur apparaître dans Windows ou il faudra faire une manipulation ?

    Cordialement.

  • Bonjour,

    Il faudra surement aller dans les outils d'administration de Windows pour configurer le nouveau volume.

    Cordialement,

    Olivier.

  • Bonjour,

    J ai réussi à activer le disque dans Windows il est maintenant visible.

    Maintenant comment je peux faire pour vérifier que mes 2 disques sont bien en raid1 et que la duplication sur les 2 disques se réalise bien ?

    Cordialement.

  • Bonjour,

    vous pouvez installer Open Manage Server Administrator :

    OMSA v7.4

    Windows x86: http://downloads.dell.com/FOLDER02020099M/1/OM-SrvAdmin-Dell-Web-WIN-7.4.0-866_A00.exe

    Windows x64: http://downloads.dell.com/FOLDER02020149M/1/OM-SrvAdmin-Dell-Web-WINX64-7.4.0-866_A00.exe

    Une fois installé, allez dans la partie stockage pour verifier quel type de raid est présent.

    Cordialement,

    Olivier.

  • Ma configuration raid semble opérationnelle, merci de votre aide.

    derniere petite question, j ai un message W1228 ROMB Batt < 24h sur l ecran du serveur, cela semble etre la batterie qui soit morte. Le serveur fonctionne t il sans probleme meme si cette batterie est morte ?

    Cordialement.

  • Bonjour,

     

     

    la batterie de votre contrôleur sert principalement a sauvegarder le cache en cas de coupure de coutant.

     

    Le serveur peut donc fonctionner sans.

     

     

    Le W1228 vous indique que votre batterie est en cycle de décharge/recharge, c'est momentané.

     

    Si le message persiste plus de 3 à 4 jours, votre batterie peut en effet être en panne.

     

    Cordialement,

     

    Olivier.

  • Ok.

    Je vous remercie pour votre aide.

    A bientot.

    Cordialement.