RAID Problème PowerEdge T310

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

RAID Problème PowerEdge T310

Cette question a été répondue par Dell-Stephane T

Bonjour excusez-moi si je ne suis pas dans la bonne section.

Je viens de récupérer un serveur PowerEdge T310 au travail avec 4 baie de stockage et un processeur Xeon et 16 go de RAM, premièrement j'ai eu 2 disque sur les quatre qui était reconnu donc je pense que les disques durs était HS donc je les ai remplacé par disque dur perso et ils étaient reconnus par l'OS et le BIOS au démarrage.

J'ai installé Windows Server 2012 R2 64 bits dessus, cependant je voyais deux disques dur hors ligne donc je les ai mis en ligne. Et je vois des pilotes manquants (avec le petit triangle jaune) "Contrôleur RAID" , le "Contrôleur I/O (I2O) Intelligent" et "Périphérique PCI" dans le Gestionnaire de périphérique cependant je n'est pas réussi à trouvé des pilotes compatible avec ma version à chaque fois.

Peux être que c'est à cause de Windows Sever 2012 car avant il était en 2008 mais ils devraient être reconnu avant par le menu RAID ?

J'obtiens un message d'erreur à chaque fois en disant que ce n'est pas compatible avec mon système.

Et dans le BIOS dans Sata Setting j'ai bien mis RAID.

Je voulais faire un RAID dessus mais lorsque je vais dans l'interface RAID (CTRL +R ) avant le système d'exploitation, aucun des disque durs ne sont reconnus alors qu'ils sont reconnus au démarrage du serveur ou il y a toute les écritures qui s'affichent.

Comment je pourrais faire pour résoudre ce problème ?

Merci de votre compréhension et excusez- moi pour les fautes d'orthographe. Smile

Cordialement,

Réponse vérifiée
  • Bonjour,

    selon le modèle de serveur vous pouvez trouver le service tag en façade avant du serveur sur une languette amovible ou à l'arrière du serveur sur une étiquette.

    Le service tag est un code alphanumérique à 7 caractères. il est également indiqué dans le menu principal du BIOS (F2 au démarrage du serveur)

    Cordialement,
    Stéphane

Toutes les réponses
  • bonjour,

    pourriez vous me communiquer en privé le service TAG du serveur?

    Cordialement,
    Stéphane

  • Où le trouver ?

  • Bonjour,

    selon le modèle de serveur vous pouvez trouver le service tag en façade avant du serveur sur une languette amovible ou à l'arrière du serveur sur une étiquette.

    Le service tag est un code alphanumérique à 7 caractères. il est également indiqué dans le menu principal du BIOS (F2 au démarrage du serveur)

    Cordialement,
    Stéphane

  • Merci je vous l'envoie de suite en message privé :)

  • Bonjour,

    Windows 2012 n'est pas supporté sur le T310, nous ne pourrez donc pas trouver de driver pour le controleur RAID, je vous conseille donc de réinstaller votre serveur en W2k8

    Si vos disques sont détectés par le serveur c'est probablement parce que ceux-ci sont connectés en SATA sur la carte mère. Si vous souhaitez voir vos disques présent dans le bios de la carte RAID, il faudra les connecter sur les câbles SAS de la carte RAID.

    Cordialement,
    Stéphane

  • Merci beaucoup ce soir quand je rentrerais je mettrais Windows Server 2008 R2

    Excusez mon incompétence, comment je les connectent sur les câbles SAS de la carte RAID car la les disques sont dans des "tiroirs" sur la face avant du serveur et je les mets juste dedans.

    Et derrière les "tirroirs", il y a une carte électronique relier par un câble SAS qui va au contrôleur RAID je crois.

    Voici des photos.

    Si vous pouvez m'éclaire avec une photo cela serait superbe :)

    Cordialement,

  • Aucun soucis, je suis là pour vous aider.

    Si vous mettez les disques dans les chariots, il n'y a pas de raison que la carte RAID ne voit pas ces disques sauf si vous avez fixé ceux-ci à leur chariot en position SATA. Dans le cas les disques ne font pas contact avec la backplane et il ne s'allument pas non plus (diodes disque en facade éteintes)

    Ce que je ne comprends donc pas c'est pourquoi vous indiquez que l'OS "voit les disques"

    Je vous invite à regarder la position des disques dans les chariots puis vérifier leur détection dans le bios de la carte RAID au niveau de l'onglet PD management.

    Cordialement,
    Stéphane

  • Merci, j'ai installé Windows 2008 R2 mais sa ne fonctionne toujours pas.

    Les disque 1 (C:), le disque 2 et 3 sont reconnus dans Windows server 2008R2 voir photos mais pas le disque 2 alors que il clignote dans le chariot et pas le 2 et 3 (voir photos).

    Je vous joint plusieurs photos sa sera certainement plus explicatif :)

    Je ne  vois toujours pas les disques dans le menu RAID et j'aimerais faire un RAID 5 mais a uun moment dans un menu d'une photo j'ai vu qu'il n'y avait que RAID 0/1/10/ mais je ne sais pas si c'est le bon endroit et comment s'appelle et l'utilité de ce menu (voir photos)

    http://www.casimages.com/a/lMMje


    Merci

  • bonjour,

    le controleur RAID est accessible au démarrage du serveur avec la séquence de touche Ctrl+R ou Ctrl + C

    Pourriez vous effectuer un DSET du serveur?

    cordialement,
    Stéphane

  • Voila je viens de vous l'envoyer par mail en .zip :)