Disque dur SAS non détecté sur Poweredge T310

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

Disque dur SAS non détecté sur Poweredge T310

Cette question a été répondue par Jean HAEGEL

Bonjour,

Je vous écrits car j'ai commandé un disque dur SAS Seagate de 10k tr/min auprès d'un de vos commerciaux dont voici le lien :

Je souhaite le monter sur mon serveur poweredge T310 en plus du disque dur actuel.

J'ai donc activé le port B (le serveur est pré-cablé pour 4 disques dur en données et alimentation) dans le bios, j'ai laissé en mode ATA.

Au démarrage ça mouline et m'indique "device on SATA port B not found".

J'ai également tenté en mettant le mode RAID mais le disque n'est pas affiché dans la liste des disques physiques présents dans l'espace de configuration du RAID.

Egalement dans windows rien ne s'affiche dans le gestionnaire de périphérique.

J'ai également tenté de le brancher sur le port A ou se trouve le disque original avec toutes les données actuellement mais ça ne change rien.

J'ai mis à jour le BIOS ainsi que la DRAC, sans changement.

Merci d'avance pour votre aide

Réponse vérifiée
  • Bonjour,

    Pourtant lorsque je sélectionne "mode RAID" dans le BIOS et qu'ensuite je fais CTRL + R pour accéder à la configuration j'ai bien une fenêtre avec virtual disk à gauche, physical disk à droite et le menu en bas à gauche. En haut est écrit "PERC S100 etc...".

    Je vais revérifié ce soir mais j'en suis persuadé, car j'avais fais la manipulation  il y a quelques jours avec un technicien de chez DELL au téléphone qui m'avait également confirmé que je n'avais pas besoin de cartes supplémentaires.

    Merci,

    Cordialement,

    Jean HAEGEL

Toutes les réponses
  • Bonsoir,

    pourriez vous me communiquer en privé le service tag du serveur concerné?

    Cordialement,
    Stéphane

  • Bonjour,

    Je viens de consulter la configuration de votre serveur et elle ne possède pas de carte RAID de type S300/SAS 6iR (RAID logiciel) ou PERC 6i/H200/H700 (RAID matériel). Les connecteurs de votre carte mère ne supportent que la technologie SATA comme le disque de 1To originellement installé dans votre serveur.

    Pour pouvoir accéder à ce nouveau disque, il faudra donc prévoir l'achat de l'une de ces cartes PERC.

    je vous invite à consulter cet article pour plus d'information sur les contrôleur RAID :

    Cordialement,
    Stéphane

  • Bonjour,

    Pourtant lorsque je sélectionne "mode RAID" dans le BIOS et qu'ensuite je fais CTRL + R pour accéder à la configuration j'ai bien une fenêtre avec virtual disk à gauche, physical disk à droite et le menu en bas à gauche. En haut est écrit "PERC S100 etc...".

    Je vais revérifié ce soir mais j'en suis persuadé, car j'avais fais la manipulation  il y a quelques jours avec un technicien de chez DELL au téléphone qui m'avait également confirmé que je n'avais pas besoin de cartes supplémentaires.

    Merci,

    Cordialement,

    Jean HAEGEL