Promox et RAID PWedge T610

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

Promox et RAID PWedge T610

Cette question a été répondue par Dell-Stephane T

Bonjour,

Sur un PowerEdge T610 j'ai installé PROXMOX 4.2 sur 2 SAS montés en Raid1 (PERC6/i).
A l'installation de Proxmox j'ai bien eu le choix entre les SAS RAID1 (2 disques de 146Go) ou RAID5 (3 disques de 300Go) mais je ne sais pas comment monter les disques en RAID5 afin de les rendre visibles depuis Proxmox pour de les utiliser soit en sauvegarde VM soit en disques de données pour le srv2012.

Bien cordialement.

Serveur DELL Poweredge T610
Format : Tour
Processeur : Bi Xeon Quad Core 2.00Ghz E5504
Mémoire : 16 Go DDR3 ECC 1066 Mhz
Disque Dur : 2 x 146 Go SAS 15K
Disque Dur : 3 x 300 Go SAS 15K
Controleur Raid : Oui Perc6/i 256 Mo
Lecteur : DVD-Rom
Réseaux : 2 x Ports 10/100/1000 Mbits
Alimentation : Alimentation Hot Plug

Réponse vérifiée
  • Bonjour,

    Aucun problème, vous êtes le bienvenue sur ce forum Smile

    J'ai repéré dans les recherches un tutoriel pas à pas sur le site debian-fr qui me semble adapté aux débutants : http://bit.ly/2bYJPBD

    Bon courage pour vos paramétrages en ligne de commande.

    Cordialement,
    Stéphane

Toutes les réponses
  • Bonjour,

    Votre problématique n'est pas matérielle mais correspond à de la configuration Linux.

    Proxmox étant créé avec une base Debian, je vous invite à vous documenter sur les commandes mount et fstab

    Cordialement,
    Stéphane

  • Merci pour la réponse.

    En fait j'aurais dû demander si ce problème était connu pour avoir un retour sur le sujet par un autre utilisateur DELL/PRoxmox car effectivement je suis bien d'accord avec vous que le problème vient de Linux. Je débute dans l'environnement Linux donc je suis un peu démuni.

    Je vais regarder fouiller autour de la Debian ou poser la question dans un forum Debian.

    Bien cordialement.

  • Bonjour,

    Aucun problème, vous êtes le bienvenue sur ce forum Smile

    J'ai repéré dans les recherches un tutoriel pas à pas sur le site debian-fr qui me semble adapté aux débutants : http://bit.ly/2bYJPBD

    Bon courage pour vos paramétrages en ligne de commande.

    Cordialement,
    Stéphane

  • Bonjour et merci bcp.

    En attendant, pour avancer, j'utilise un disque réseau mais j'étudierai ce tuto très détaillé pour voir si j'arrive à monter ces disques.

    Bien cordialement.