Problème de mise à jour Bios d'un PowerEdge T100 depuis windows "unable to get system generation"

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

Problème de mise à jour Bios d'un PowerEdge T100 depuis windows "unable to get system generation"

  • Bonjour,

    Je vous contacte pour une question concernant un serveur. Voici les caractèristiques:

    Modèle: PowerEdge T100
    Service tag: fn7jb4j
    version Bios actuelle: 1.3.4
    Garantie: achevée le 15/05/2012

    Hier, je suis intervenu sur le serveur pour diverses raisons. J'ai voulu profiter de l'occasion pour faire ume mise à jour du bios. J'ai telechargé sur le site Dell le dernier bios version 1.4.1.
    Quand j'ai lancé la mise à jour, celle-ci a échoué avec le message "Unable to get the system generation".

    Comment résoudre ce problème ?

    Merci d'avance pour toutes réponses.

    PS: j'avais envoyé des demandes d'amis voila environ 2 mois aux profils Dell-Mariam C et
    Dell-Iva K. Personne n'a accepté à ce jour ... Je croyais que c'était une communauté .... HmmMerci

    • Bonjour,

      Concernant les demandes d'amis j'ai fait remonter l'information :)

      Je vais vous donner une premiere piste sur votre souci. Cependant il faudrait la poster sur le forum plutôt qu'en message privé. En effet en cas d'absence tout le monde peux y répondre. Et surtout la réponse profite à toute la communauté.

      Quelle est la version de windows installée sur le serveur ?

      Avez-vous tenté d'installer une version intermédiaire pour voir si le souci est le même ?

      Il arrive parfois qu'un redémarrage solutionne le tout (si c'est possible bien évidemment)

      Merci

      Eric

    • Re,

      Merci de votre réactivité.

      Point1) J'avais déja redémarré le serveur avant d'essayer la maj Bios. Comme c'est un serveur en production, je re-essaierais ce soir.

      Point2)Sinon, le windows est un windows server 2003 SBS sp2.

      Point3) Je n'ai pas essayé avec une version "intermédiaire". je verrais pendant les heures creuses.

      Point4) Je vais publier cette demande sur le forum. Mais lequel je choisi ? Celui qui se nomme "serveur poweredge-matériel" ?

      Merci de vos réponses,

    • Re,

      Merci de votre réactivité.

      Point1) J'avais déja redémarré le serveur avant d'essayer la maj Bios. Comme c'est un serveur en production, je re-essaierais ce soir.

      Point2)Sinon, le windows est un windows server 2003 SBS sp2.

      Point3) Je n'ai pas essayé avec une version "intermédiaire". je verrais pendant les heures creuses.

      Point4) Je vais publier cette demande sur le forum. Mais lequel je choisi ? Celui qui se nomme "serveur poweredge-matériel" ?

      Merci de vos réponses,

    • Bonjour,

      Pour publier, la section Poweredge matériel est en effet la bonne.

      Apres vérification, il me semble qu'il n'y a pas de versions intermédiares.

      L'autre option est de mettre à jour via clé USB bootable.

      Un tutoriel est disponible ici : http://fr.community.dell.com/forums_daide/serveurs_poweredge__-_matriel/w/wiki/128.mettre-a-jour-son-serveur-via-une-cle-usb-bootable.aspx

      Eric

  • Bonjour Eric-P,

     

    Voici la suite de cette discussion.

    Hier soir, j'ai vérifié les points soulignés:

    Point 1) Effectivement de mon Bios actuel à celui de la mise à jour qui échoue il n'y a pas de versions intermédiares

    Point 2) J'ai relancé le serveur hier à plusieurs reprises et re-tenter la mise à jour => Toujours le même message ....

     

    Je vous remercie pour le lien vers le tutoriel qui doit certainement fonctionné. Mais cela pose plusieurs problèmes:

                  -->il faut une clef USB de moins de 2 Gb et au jour d'aujourd'*** la plupart des clefs font 4 Gb minimum (on peut tjrs en acheter une certes mais bon ....)

                  --> cela nécessite un inter sur site d'où dérangement et coupure alors que l'informatique est censé nous simplifier la vie ... et éviter les déplacements !!!

                  --> ça serait super que Dell puisse donner la raison de ce message et corriger ce bug afin que l'on puisse flasher simplement depuis Windows

     

     Merci pour tout retour et à toutes personnes qui veuillent bien participer à cette discussion

    Cordialement, David ALARCON

     

     

  • Bonjour David,

    Merci pour ces informations. Je fais remonter ce souci en interne et je vous tiens informé rapidement.

    Eric

  • Avez-vous réussi à résoudre votre problème ?

    Merci