Bonjour,

J'utilise un serveur Poweredge R630 sur lequel est installé un esxi 6.O U3.

Toutes mes VM on pour adaptateur réseau vmxnet3.

Lors de fortes charges réseau, j'ai des déconnexions de mes vmnic

2017-11-27T08:28:53.434Z cpu7:36775)WARNING: NetPort: 1833: failed to disable port 0x200001e on vSwitch0: Busy

2017-11-27T08:28:53.434Z cpu7:36775)NetSched: 677: 0x2000002: received a force quiesce for port 0x200001e, dropped 194 pkts

2017-11-27T08:28:53.434Z cpu7:36775)NetPort: 1780: disabled port 0x200001e

2017-11-27T08:28:53.453Z cpu7:36775)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x200001e

2017-11-27T08:28:53.454Z cpu7:36775)NetPort: 1573: enabled port 0x200001e with mac 00:0c:29:90:cf:35

2017-11-27T08:28:53.461Z cpu14:36775)NetPort: 1780: disabled port 0x200001e

2017-11-27T08:28:53.469Z cpu14:36775)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x200001e

2017-11-27T08:28:53.469Z cpu14:36775)NetPort: 1573: enabled port 0x200001e with mac 00:0c:29:90:cf:35

[....................]

2017-11-27T08:29:00.399Z cpu15:36914)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x2000021

2017-11-27T08:29:00.399Z cpu15:36914)NetPort: 1573: enabled port 0x2000021 with mac 00:0c:29:52:39:92

2017-11-27T08:29:01.706Z cpu6:35589)WARNING: NetPort: 1833: failed to disable port 0x2000008 on vSwitch0: Busy

2017-11-27T08:29:01.706Z cpu6:35589)NetSched: 677: 0x2000002: received a force quiesce for port 0x2000008, dropped 261 pkts

2017-11-27T08:29:01.706Z cpu6:35589)NetPort: 1780: disabled port 0x2000008

2017-11-27T08:29:01.724Z cpu18:35589)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x2000008

2017-11-27T08:29:01.725Z cpu18:35589)NetPort: 1573: enabled port 0x2000008 with mac 00:0c:29:bd:2a:0d

2017-11-27T08:29:02.164Z cpu12:33341)WARNING: LinNet: netdev_watchdog:3680: NETDEV WATCHDOG: vmnic0: transmit timed out

2017-11-27T08:29:02.164Z cpu12:33341)<3>tg3 : vmnic0: transmit timed out, resetting

2017-11-27T08:29:03.415Z cpu12:33341)<3>tg3 : vmnic0: 0x00000000: 0x165f14e4, 0x00100006, 0x02000000, 0x00800000

2017-11-27T08:29:03.415Z cpu12:33341)<3>tg3 : vmnic0: 0x00000010: 0x91b3000c, 0x00000000, 0x91b4000c, 0x00000000

[.................;]

 

2017-11-27T08:29:03.416Z cpu12:33341)0x4390d1e9bfd0:[0x41801c616bfe]CpuSched_StartWorld@vmkernel#nover+0xa2 stack: 0x0, 0x0, 0x0, 0x0, 0

2017-11-27T08:29:03.661Z cpu24:33371)<3>tg3 : tg3_stop_block timed out, ofs=1400 enable_bit=2

2017-11-27T08:29:03.761Z cpu24:33371)<3>tg3 : tg3_stop_block timed out, ofs=c00 enable_bit=2

2017-11-27T08:29:03.841Z cpu33:33371)<6>tg3 : vmnic0: Link is down

2017-11-27T08:29:06.970Z cpu2:33410)<6>tg3 : vmnic0: Link is up at 1000 Mbps, full duplex

2017-11-27T08:29:06.970Z cpu2:33410)<6>tg3 : vmnic0: Flow control is off for TX and off for RX

2017-11-27T08:29:06.970Z cpu2:33410)<6>tg3 : vmnic0: EEE is disabled

2017-11-27T08:29:07.696Z cpu13:32886)<3>tg3 : vmnic0: [tg3_netq_remove_rx_filter:832]Filter not allocated on QID 1

2017-11-27T08:29:07.696Z cpu13:32886)<3>tg3 : vmnic0: [tg3_netq_remove_rx_filter:832]Filter not allocated on QID 2

2017-11-27T08:29:07.696Z cpu13:32886)<3>tg3 : vmnic0: [tg3_netq_free_rx_queue:723]Attempt to free a queue that is already free: 10001

2017-11-27T08:29:07.696Z cpu13:32886)<3>tg3 : vmnic0: [tg3_netq_free_rx_queue:723]Attempt to free a queue that is already free: 10002

2017-11-27T08:29:07.697Z cpu13:32886)NetPort: 1780: disabled port 0x2000002

2017-11-27T08:29:07.697Z cpu13:32886)<6>tg3 : vmnic0: [tg3_netq_get_queue_count:430]Using 4 RX NetQ rings

2017-11-27T08:29:07.697Z cpu13:32886)Uplink: 7468: enabled port 0x2000002 with mac 18:66:da:f0:72:e8

2017-11-27T08:29:08.048Z cpu0:35589)WARNING: NetPort: 1833: failed to disable port 0x2000008 on vSwitch0: Busy

2017-11-27T08:29:08.048Z cpu0:35589)NetPort: 1780: disabled port 0x2000008

2017-11-27T08:29:08.062Z cpu0:35589)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x2000008

2017-11-27T08:29:08.063Z cpu0:35589)NetPort: 1573: enabled port 0x2000008 with mac 00:0c:29:bd:2a:0d

2017-11-27T08:29:08.487Z cpu0:35537)WARNING: NetPort: 1833: failed to disable port 0x2000007 on vSwitch0: Busy

2017-11-27T08:29:08.487Z cpu0:35537)NetPort: 1780: disabled port 0x2000007

2017-11-27T08:29:08.508Z cpu14:36775)WARNING: NetPort: 1833: failed to disable port 0x200001e on vSwitch0: Busy

2017-11-27T08:29:08.508Z cpu14:36775)NetPort: 1780: disabled port 0x200001e

2017-11-27T08:29:08.517Z cpu10:36775)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x200001e

 

[...........................................]

 

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 0x00007030: 0x000e0000, 0x00004a50, 0x00170030, 0x00000000

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 0: Host status block [00000005:00000072:(0000:0240:0000):(0240:01cb)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 0: NAPI info [0000007f:0000007f:(01b3:01cb:01ff):0149:(0248:0000:0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 1: Host status block [00000001:00000006:(0000:0006:0000):(0006:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 1: NAPI info [00000006:00000006:(0000:0000:01ff):0006:(0105:0000:0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 2: Host status block [00000001:00000001:(0000:0000:0000):(0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 2: NAPI info [00000001:00000001:(0000:0000:01ff):0000:(002e:0000:0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 3: Host status block [00000001:00000001:(0000:0000:0000):(0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 3: NAPI info [00000001:00000001:(0000:0000:01ff):0000:(0745:0000:0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 4: Host status block [00000001:00000001:(0000:0000:0000):(0000:0000)]

2017-11-27T08:30:53.761Z cpu19:33347)<3>tg3 : vmnic0: 4: NAPI info [00000001:00000001:(0000:0000:01ff):0000:(000d:0000:0000:0000)]

2017-11-27T08:30:53.937Z cpu25:33356)<3>tg3 : tg3_stop_block timed out, ofs=1400 enable_bit=2

2017-11-27T08:30:54.037Z cpu25:33356)<3>tg3 : tg3_stop_block timed out, ofs=c00 enable_bit=2

2017-11-27T08:30:54.113Z cpu22:33356)<6>tg3 : vmnic0: Link is down

2017-11-27T08:30:55.032Z cpu13:35589)WARNING: NetPort: 1833: failed to disable port 0x2000008 on vSwitch0: Busy

2017-11-27T08:30:55.033Z cpu13:35589)NetPort: 1780: disabled port 0x2000008

2017-11-27T08:30:55.043Z cpu13:35589)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x2000008

2017-11-27T08:30:55.044Z cpu13:35589)NetPort: 1573: enabled port 0x2000008 with mac 00:0c:29:bd:2a:0d

2017-11-27T08:30:55.049Z cpu13:35589)NetPort: 1780: disabled port 0x2000008

2017-11-27T08:30:55.058Z cpu13:35589)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x2000008

2017-11-27T08:30:55.059Z cpu13:35589)NetPort: 1573: enabled port 0x2000008 with mac 00:0c:29:bd:2a:0d

2017-11-27T08:30:57.228Z cpu14:33410)<6>tg3 : vmnic0: Link is up at 1000 Mbps, full duplex

2017-11-27T08:30:57.228Z cpu14:33410)<6>tg3 : vmnic0: Flow control is off for TX and off for RX

2017-11-27T08:30:57.228Z cpu14:33410)<6>tg3 : vmnic0: EEE is disabled

2017-11-27T08:30:57.696Z cpu21:32886)<3>tg3 : vmnic0: [tg3_netq_remove_rx_filter:832]Filter not allocated on QID 1

2017-11-27T08:30:57.696Z cpu21:32886)<3>tg3 : vmnic0: [tg3_netq_free_rx_queue:723]Attempt to free a queue that is already free: 10001

2017-11-27T08:30:57.697Z cpu21:32886)NetPort: 1780: disabled port 0x2000002

2017-11-27T08:30:57.697Z cpu21:32886)<6>tg3 : vmnic0: [tg3_netq_get_queue_count:430]Using 4 RX NetQ rings

2017-11-27T08:30:57.697Z cpu21:32886)Uplink: 7468: enabled port 0x2000002 with mac 18:66:da:f0:72:e8

2017-11-27T08:30:58.697Z cpu22:32886)NetPort: 1780: disabled port 0x2000002

2017-11-27T08:30:58.697Z cpu22:32886)<6>tg3 : vmnic0: [tg3_netq_get_queue_count:430]Using 4 RX NetQ rings

2017-11-27T08:30:58.697Z cpu22:32886)Uplink: 7468: enabled port 0x2000002 with mac 18:66:da:f0:72:e8

2017-11-27T08:30:58.842Z cpu2:36775)WARNING: NetPort: 1833: failed to disable port 0x200001e on vSwitch0: Busy

2017-11-27T08:30:58.842Z cpu2:36775)NetPort: 1780: disabled port 0x200001e

2017-11-27T08:30:58.851Z cpu2:36775)Vmxnet3: 15265: Using default queue delivery for vmxnet3 for port 0x200001e

2017-11-27T08:30:58.851Z cpu2:36775)NetPort: 1573: enabled port 0x200001e with mac 00:0c:29:90:cf:35

J'ai récemment mis à jour le firmware tg3 mais le problème persiste.

Pensez-vous qu'il s'agisse d'un bug avec le vmxnet3?

Dans l'attente de votre retour.

Merci d'avance pour votre aide.

Anthony