MEMBIST failure

Serveurs PowerEdge - Matériel

Serveurs PowerEdge  - Matériel
Rejoignez les conversations sur les serveurs PowerEdge et les logiciels de management systèmes.

MEMBIST failure

Cette question a été répondue par Dell-Stephane T

Bonjour,

J'ai le message d'erreur ci-dessous au démarrage du serveur (au niveau du bios).

Avez vous déjà rencontré ce problème?

sachant que j'ai 12 barrettes de 4096Mo, que les barrettes ont toutes les mêmes caractéristiques.

Actuellement seul 6 barrettes sont prises en compte par le système d'exploitation (CentOS 6).

Par contre lorsque j'affiche le matériel reconnu avec la commande "dmidecode" je vois bien les 12 barrettes.

MEMBIST failure - The following DIMM has been disable by BIOS : DIMM B1

MEMBIST failure - The following DIMM has been disable by BIOS : DIMM B4

MEMBIST failure - The following DIMM has been disable by BIOS : DIMM A1

MEMBIST failure - The following DIMM has been disable by BIOS : DIMM A4

MEMBIST failure - The following DIMM has been disable by BIOS : DIMM A3

MEMBIST failure - The following DIMM has been disable by BIOS : DIMM A6

Réponse vérifiée
Toutes les réponses
  • Bonjour,

    Pourriez vous m'envoyer en privé le service tag de votre serveur ?

    Cordialement,
    Stéphane

  • Bonjour,

    Je vous invite dans un premier temps à mettre a jour le bios et la DRAC et vérifier dans le bios que vous êtes dans le mode "optimized".

    Dans un second temps il faudra tester les barrettes mémoires avec une configuration plus réduite (6 barrettes en A1,A2,A3 et B1,B2,B3 et changeant à chaque fois les barrettes qui remontent en erreur.

    Pour information, voici un article traitant de la gestion de la mémoire sur les serveurs 11e génération :

    Si votre problème persiste, il faudra m'envoyer une capture d'écran (idéalement OMSA) me permettant de vérifier le modèle de chacune des barrettes mémoire.

    Cordialement,
    Stéphane

  • Bonjour,

    Merci pour votre réponse.

    J'effectue la mise à jour puis je reviendrais vers vous.

    Cordialement,