RAID HS sur R520 et status "foreign"

Matériel hors garantie

Matériel hors garantie
Forum dédié à la gestion des demandes techniques hors garantie sur la gamme serveur PowerEdge

RAID HS sur R520 et status "foreign"

Cette question a été répondue par Support Enterprise Hors Garantie

Bonjour,

Ce matin, 2 disques sur 4 d'une grappe RAID 5 étaient en erreur (voyant RAID clignote orange).

Dans un premier temps, les disques défectueux ont été débranchés et rebranchés. Suite à cette opération, les deux disques sont remontés comme "foreign" et :

- pour l'un deux, le voyant RAID est vert fixe (disque en ligne)

- l'autre, le voyant RAID clignote vert/orange/rien cycliquement

Pour le moment, le serveur ne redémarre pas du fait du problème de foreign et de virtual disk.

Dans tous les cas, nous allons remplacer les disques. Néanmoins, maintenant que nous avons 3 disques sur 4 en ligne, pensez-vous que le RAID est récupérable ?

J'ai vu que je pouvais importer la configuration "foreign". Cependant, vu qu'il y a deux grappes de disques RAID sur ce controlleur et qu'une des grappes fonctionne bien, je ne sais pas quels impacts il y aurait à faire un "import foreign config" sur l'ensemble du contrôleur.

Merci d'avance,

Réponse vérifiée
  • Bonjour,

     

    Nous n’avons toujours pas reçu par mail vos informations personnelles nécessaires au traitement du dossier.

    Veuillez vérifier dans votre logiciel de messagerie que notre mail n’a pas été mis dans le spam afin de pouvoir nous répondre.

    Si vous n’avez pas reçu notre mail, nous vous remercions de bien vouloir nous l’indiquer en réponse à ce sujet.

    Pour toute problématique sur votre serveur, vous pouvez consulter à tout moment notre base de connaissances pour les serveurs PowerEdge

     

    Cordialement,

    ghita 

Toutes les réponses
  • Bonjour,

     

    Merci de nous avoir contacté sur le forum dédié aux produits power edge Hors Garantie. Nous vous avons contacté par email afin de recueillir toutes les informations nécessaires.

     

    Cdt

    Fatima

  • Bonjour,

     

    Nous n’avons toujours pas reçu par mail vos informations personnelles nécessaires au traitement du dossier.

    Veuillez vérifier dans votre logiciel de messagerie que notre mail n’a pas été mis dans le spam afin de pouvoir nous répondre.

    Si vous n’avez pas reçu notre mail, nous vous remercions de bien vouloir nous l’indiquer en réponse à ce sujet.

    Pour toute problématique sur votre serveur, vous pouvez consulter à tout moment notre base de connaissances pour les serveurs PowerEdge

     

    Cordialement,

    ghita