Please excuse me for writing in English. I can read French, but am much more comfortable writing in English.

I have a PowerEdge R310 with SAS 6/iR Integrated (EMbedded) RAID controller, and two identical disks in RAID-1 configuration. It was working fine, and then at some point one of the disks failed. Looking in OMSA, it is reported in Status 'Critical' and State 'Incompatible'. This makes no sense, because before the failure happened the RAID worked fine. Also, the other disk, which is identical, is not reported Incompatible. In fact, it is reported in Status 'Non-Critical' and State 'Online'. The virtual disk is also in Status 'Critical'.

I tried to replace the disk with a new one, and the problem remains.

System versions:

BIOS: 1.11.0, 9/18/2012

iDRAC6: 1.92.00 (Build 5)

Lifecycle Controller: 1.5.5.27

SAS 6/iR controller:

Firmware: 00.25.47.00.06.22.03.00

Driver: 3.04.20

I checked for firmware updates on the DELL support website, but the version updates that are there do not look to be relevant to this problem.

How do I continue to resolve the problem?

Thank you,

Opher