DELL POWEREDGE T105 (impossible de démarrer)

Matériel hors garantie

Matériel hors garantie
Forum dédié à la gestion des demandes techniques hors garantie sur la gamme serveur PowerEdge

DELL POWEREDGE T105 (impossible de démarrer)

Cette question a été répondue par meteo-thenioux

Bonjour j'ai un serveur T105 ,je n'arrive pas a le faire fonctionner et demarrer

1) impossible d’accéder au bios --->f2

les leds 123 allumer

plus 2 bip

puis plus rien

les disques dures fonctionnent je les ais brancher en externes sur un pc ils sont reconnues et l'os est bien  dessus

(la carte pcé ou les disques dure sont brancher clignote en vert ??

j'ai essayer d’accéder aux differentes options a l'écran , ( f2 ;f10;f11 ......) rien ne fonctionne

que faire svp merci

Réponse vérifiée
  • Merci de nous avoir contacté sur le forum dédié aux produits POWEREDGE Hors Garantie. Nous vous avons contacté par email afin de recueillir toutes les informations nécessaires.

    Brahim

  • Bonjour , je vous remercie de votre retour

    ce week-end j'ai donc ouvert le serveur est effectuer étape par étape ,

    1) un changement de barrettes de mémoires -------> OK problème pas la !

    2) enlever les cartes filles -------> OK problème pas la !

    3) brancher les hdd sur les connecteur sata de la carte mère  ---------> OK problème pas la !

    4) brancher un lecteur de  disquette  ----------> OK problème pas la !

    5) mise en place carte graphique ---------> OK !

    6) remplacement processeur ----------> OK !

    après avoir changer le processeur et remis en route tous fonctionne a nouveau

    Merci de votre retour 

    cordialement

    Francis Gedeon

Toutes les réponses
  • J ai enlever toutes les cartes filles brancher les disques dures  directement sur les connecteurs de la carte mère , j'ai oublier de préciser que la diode de la carte mere reste allumer en orange

    sinon aucun changement

    toujours impossible d’accéder a quoi que ce soit

    merci de vos reponses

  • Merci de nous avoir contacté sur le forum dédié aux produits POWEREDGE Hors Garantie. Nous vous avons contacté par email afin de recueillir toutes les informations nécessaires.

    Brahim

  • Bonjour , je vous remercie de votre retour

    ce week-end j'ai donc ouvert le serveur est effectuer étape par étape ,

    1) un changement de barrettes de mémoires -------> OK problème pas la !

    2) enlever les cartes filles -------> OK problème pas la !

    3) brancher les hdd sur les connecteur sata de la carte mère  ---------> OK problème pas la !

    4) brancher un lecteur de  disquette  ----------> OK problème pas la !

    5) mise en place carte graphique ---------> OK !

    6) remplacement processeur ----------> OK !

    après avoir changer le processeur et remis en route tous fonctionne a nouveau

    Merci de votre retour 

    cordialement

    Francis Gedeon