PowerEdge R520 - Erreur d’initialisation iDRAC

Matériel hors garantie

Matériel hors garantie
Forum dédié à la gestion des demandes techniques hors garantie sur la gamme serveur PowerEdge

PowerEdge R520 - Erreur d’initialisation iDRAC

Cette question a été répondue par Support Enterprise Hors Garantie

Bonjour,

Lors d'un redémarrage de notre serveur PowerEdge R520, nous avons un message d'erreur d'initialisation iDRAC:

"Warning! iDRAC initialization error. Configuring to boot may yield inexpected power loss due to unknown power inventory and various features lost such as Remote Access, Active Power Management, Therman Management, Inventory, LCD, or System Error Reporting

Management Engine mode : Active

Management Fimware Version : 0002.0001

 patch : 0005

 Build : 006D

Strike the F1 key to continue, F2 to run the system setup program "

En appuyant sur F1,  Windows Serveur démarre normalement et sans problème. Par contre les ventilateurs du serveur se mettent à tourner à sa vitesse maximal.

Ce que je ne comprend pas c'est que je n'ai pas de carte iDRAC sur mon serveur.  J'ai aussi remarqué que le Bouton d'identification du système clignote en orange (voyant arrière).

J'ai tenté de faire un drain électrique du serveur (debrancher les alimentations et appuyer pendant 20 secondes sur le bouton power), le problème est toujours présent.  J'ai aussi désactivé l'inventaire auto des firmware au niveau du lifecycle controller puis le réactiver même erreur.

J'ai regardé un peu sur le forum sur les problème similaire et apparemment ça pourrait venir de la carte mère. et qu'il faut la changer. Avant de remplacer la carte mère, j'aimerai avoir vos avis vis à vis de mon problème.

Merci d'avance pour votre retour.

Cordialement,

Réponse vérifiée
Toutes les réponses