Panne iDRAC sur PowerEdge R420

Matériel hors garantie

Matériel hors garantie
Forum dédié à la gestion des demandes techniques hors garantie sur la gamme serveur PowerEdge

Panne iDRAC sur PowerEdge R420

Cette question a suggéré des réponses

Bonjour,

Un de nos serveurs PE R420 n'arrive plus à initialiser iDRAC7 (version express).

Après consultation des forums, nous avons déjà essayé de réinitialiser iDRAC avec une pression de plus de 15 secondes sur le bouton "i" et en vidant totalement les condensateurs (débranchement des deux alimentations, pression du bouton power, attente, rebranchement). Rien n'y a fait.

Le problème se manifeste de ces manières :

  1. Au démarrage à froid, le message "Initializing iDRAC..." apparaît bien plus longtemps qu'à la normale.
  2. Il finit par être remplacé par le message "Alert! iDRAC not responding. Rebooting." et le serveur redémarre en augmentant la vitesse des ventilateurs au maximum (elle ne redescend pas après).
  3. Au deuxième démarrage, même temps d'attente sur le message "Initializing iDRAC". Ensuite, le système poursuit son amorçage...
  4. Un peu plus tard, le menu "F10 = Lifecycle Controller" n'apparaît pas et est remplacé par le texte "Lifecycle Controller Disabled". Les autres menus (F2, F11 et F12) sont bien présents.
  5. Après la détection des disques virtuels (RAID), le texte suivant apparaît : "CPLD version : 102", "Warning! iDRAC initialization error. Continuing to boot may yield unexpected power loss due to unknown power inventory and various features lost such as Remote Access, Active Power Management, Thermal Management, Inventory, LCD, or System Error Reporting.", "Management Engine Engin Mode : Active", "Management Engine Firmware Version : 0002.0001 Patch : 0005 Build : 006D", "Strike the F1 key to continue, F2 to run the system setup program". Si on appuie sur F1 l'amorçage se poursuit.
  6. Peu après, après l'initialisation des interfaces firmware, un nouveau message d'erreur : "iDRAC Settings :", "SWC0700: iDRAC is not ready. The configuration values cannot be accessed.", "Press F1 to continue, F2 for Setup, F11 for Boot Menu"
  7. Si on appuie encore sur F1, le système continue à démarrer et le système d'exploitation fonctionne.

Comment procéder pour revenir à un fonctionnement normal de ce serveur ?

Merci de votre aide !

Toutes les réponses
  • Merci de nous avoir contacté sur le forum dédié aux produits POWEREDGE Hors Garantie. Nous vous avons contacté par email afin de recueillir toutes les informations nécessaires.

    Brahim

  • Bonjour,

     

    Nous n’avons toujours pas reçu par mail vos informations personnelles nécessaires au traitement du dossier.

    Veuillez vérifier dans votre logiciel de messagerie que notre mail n’a pas été mis dans le spam afin de pouvoir nous répondre.

    Si vous n’avez pas reçu notre mail, nous vous remercions de bien vouloir nous l’indiquer en réponse à ce sujet.

    Pour toute problématique sur votre serveur, vous pouvez consulter à tout moment notre base de connaissances pour les serveurs PowerEdge

     

    Cordialement,

    [Brahim]

  • Bonjour,

    Afin de rétablir la vérité, je reviens sur le début de votre message...

    Support Enterprise Hors Garantie

    Nous n’avons toujours pas reçu par mail vos informations personnelles nécessaires au traitement du dossier.

    Afin de rassurer les visiteurs du forum, sachez que j'ai répondu le lendemain de la demande. La preuve que vous avez reçu ma réponse c'est que vous m'avez appelé au numéro que je vous ai fourni. Vous êtres malheureusement tombé sur mon répondeur. Je vous remercie d'ailleurs pour votre message et je viens d'y répondre par mail comme vous m'y avez invité.

    Au plaisir de vous entendre,

    Cordialement,
    Olivier K.

  • Je laisse ici une trace écrite pour que les visiteurs du forum trouvent des éléments qui pourraient les intéresser...

    Le contact avec le support s'est bien passé. Un dernier test m'a été proposé : retirer la carte iDRAC puis la réinstaller. Malheureusement sur mon modèle de serveur la carte iDRAC n'est pas un module séparé de la carte mère. Ce test n'a donc rien donné.

    Le support m'a aussi donné l'adresse de l'image ISO du dévédérom de mise à jour des firmwares et l'adresse de l'utilitaire Rufus pour transférer l'image ISO sur une clé USB amorçable. Mais en l'absence de module iDRAC ces mises à jour sont impossibles (car le Lifecycle Controller est lui aussi désactivé).

    L'étape suivante est l'envoi d'un devis d'intervention pour qu'un technicien vienne sur site remplacer la carte mère. Je suis en attente de ce devis. Au préalable, j'ai envoyé une décharge de responsabilité au technicien confirmant que tous les tests précédents avaient été faits par mes soins.

    À suivre...