Carte Ati HD7970M sur m17xr4 HS

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Carte Ati HD7970M sur m17xr4 HS

Cette question n'a pas de réponse

Bonjour,

j'ai eu quelques bugs graphiques lors d'une session de jeu, depuis mon windows ne voulais plus se lancer. J'ai donc réinstallé windows 7 depuis le CD d'installation de ce dernier sur un nouveau SSD.

Tout fonctionne jusqu'à ce que je lance l'installation des pilotes Ati. J'ai essayé plusieurs pilotes divers et variés, rien n'y fait. Au mieux, les pilotes s'installent mais au redémarrage windows reste figé ou l'écran devient noir : le pc est planté ; au pire, l'installations des pilotes plantent le pc lors de la phase "intallation des pilotes d'affichage".

Néanmoins, la carte est reconnue dans le bios et dans le gestionnaire de windows. Je peux switcher dessus avec un Fn+F7, windows boot en 640x480 avec des couleurs dégueux mais ça fonctionne.

Les diagnostiques Dell pre-boot valide le test de la carte graphique sans aucunes erreurs...

Je vous communique mon tag : *******

Que me proposez-vous ?

Cordialement,

Sylvain.

Toutes les réponses
  • Bonjour Sylvain,

    Je me suis permis de cacher votre « Service TAG » pour protéger la confidentialité de vos données.

    Je vous propose de réinstaller votre Windows et suivre cet ordre pour l’installation des pilotes depuis le site support de Dell :

     • Mise à jour bios.
     • Installation du chipset (pilotes dans ‘puce’).
     • Installation de la carte graphique intégrée.
     • Installation de la carte graphique discrète.

    Je reste disponible en cas d’autres questions.

    Naima