Plein écran impossible sur écran externe Alienware 15R2

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Plein écran impossible sur écran externe Alienware 15R2

Cette question n'a pas de réponse

Bonjour, je viens vous faire par d'un problème avec mon Alienware 15R2 :

Quand je branche un écran externe beaucoup d'applications ne veulent plus m'afficher de vidéos en plein écran par exemple : appli "Film et TV" de windows 10, Edge, Chrome...

Pour firefox par contre ça marche. Et je précise bien que sur l'écran du PC portable ça marche nickel. mais des que je glisse la fenêtre sur l'écran externe tout devient noir. Par exemple si je fais "étendre les affichages" et que je met la fenêtre Film et TV à cheval sur les 2 écrans... j'ai une moitié d'image, Véridique ! (Film et TV ne veut rien afficher sur un écran externe même en mode fenêtré)


J'ai ce problème depuis un an, j'ai déjà du passer 10H au tel avec le SAV windows, réinstaller Windows 2 fois (dont une en supprimant absolument tout) et mis à jour mon PC, son bios etc via le site DELL, rien ne change. Il s'agirait d'un problème entre la protection "HDCP" et .... la carte mère de mon PC, tout simplement. Ce serait un défaut de fabrication pur et dur apparemment. Mais je poste encore ici voir si il y a encore une chance.

Quelqu'un qui a le même souci sur le même PC avec la même version et config : portables4gamers.com/.../

Voilà tout ce que je sais. Inutile de vous dire qu'avec un PC a 2000€ quand vous passez une soirée entière avec toute la famille juste pour mettre un film sur la TV et sans y arriver, c'est la loose planétaire, je crois que je n'ai jamais autant hais un objet de ma vie lol.

Bref ! Si jamais vous avez des idées... :)

Toutes les réponses
  • Bonjour,

    Du moment que ca fonctionne avec Firefox on peu dire que c'est plutot un problème de compatibilité
    Je vous propose cette manipulation qui permet de régler le paramètre de la carte graphique pour qu'il soit plein écran :

    *Téléchargez et installez les pilotes corrects et mis à jour à partir du site fournisseur (AMD ou ATI).
    *Cliquez avec le bouton droit sur le Bureau et sélectionnez Catalyst Control Center.
    *Sélectionnez My Digital Flat Panels (Mes écrans plats numériques) dans le menu de gauche. *Sélectionnez Scaling Options (Digital Flat-Panel) (Options de mise à l'échelle (écran plat numérique)) dans le sous-menu.
    *Déplacez le curseur pour modifier l'option Underscan-Overscan (Surbalayage/sous-balayage) à la valeur qui fera apparaître l'image en plein écran (0 permet le plein écran). Cliquez sur Appliquer pour enregistrer les modifications.
    L'affichage devrait apparaître en plein écran.

    Bonne journée, Hakim

  • Bonjour, merci de votre réponse rapide mais j'ai une carte graphique Nvidia et non AMD. Je ne peux donc pas faire ce que vous demandez sur le "Catalyst Control Center".

  • Bonjour,

    Avez vous pensé à associer les applications en questions à la carte Nvidia ?

    Bonne journée, Hakim

  • Bonjour oui je viens d'essayer de mettre en Sous-balayage puis Sur-balayage mais ça n'a rien changé.

  • je laisse le soin donc aux personnes ayant eu ce souci de vous aider.

    Très bonne journée, Hakim