Carte réseau déconnecté

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Carte réseau déconnecté

Cette question n'a pas de réponse

Bonjour,

Dell Latitude E6530

A chaque démarrage du poste, la carte réseau sans fil est désactivée il faut l'activer manuellement. C'est un problème assez gênant, comment faire pour que la carte s'active à chaque démarrage de Windows?

Merci d'avance

Toutes les réponses
  • Bonjour T.briffaz,

    Depuis quand vous avez le souci?

    Comment vous activez la carte sans fil?

    Est-ce que le bouton pour activer/désactiver la Wifi (qui est du côté droit) est activé?

    Avez-vous déjà essayé la combinaison FN+F2 avec le cavier?

    Quel est votre système d'exploitation?

    Je vous propose de mettre à jour le pilote de la carte sans fil à partir de notre site: http://goo.gl/0UPoGp

    Cordialement.

    Abdel

  • Bonjour Abdel,

    Le problème est présent depuis début octobre,

    Tous les pilotes sont à jour, Windows et le Bios sont aussi à jour,

    Le bouton du côté est bien sur la position marche.

    J'ai déjà essayé la combinaison Fn+F2 mais la carte se désactive au redémarrage du poste.

    Enfin mon système d'exploitation est Windows 7 pro.

    Pour contourner le problème, j'ai mis en place un script d'activation de la carte qui se lance à chaque ouverture de session grâce au planificateur de tâches. Mais ce n'est qu'un contournement, j'aimerais savoir d'où vient le problème et comment le résoudre car ce n'est pas normal et je crains que cela cache un autre problème.

    Merci pour votre réponse.

    Cordialement, Thibaut.

  • Bonjour t.briffaz,

    Est-ce que vous pouvez me communiquer le modèle de votre carte sans fil?

    Est-ce qu'un câble réseau est branché?

    Je vous propose d'accéder au Bios en tapotant le touche F2 au démarrage ensuite vous sélectionnez le menu Power Management et vous décochez l'option Control WLAN radio and Control WWAN radio sous la rubrique Wireless Radio Control ensuite vous sauvegardez les modifications avec la touche F9 et vous quittez le Bios pour tester après.

    Si la première solution ne change rien, vous faites la combinaison Windows + R à travers le clavier puis vous tapez « msconfig » et validez avec la touche « Entrée » ensuite dans la fenêtre qui s'ouvre, vous basculez à l'onglet « services » et vous cochez l’option « masquer les services Microsoft » puis vous décochez tous les services (sauf ceux de la carte sans fil).

    Basculez après à l'onglet Démarrage et vous décochez tous les programmes dont vous n’avez pas besoin au démarrage et vous validez en cliquant sur OK puis vous redémarrez le PC pour que les modifications prennent effet et vous testez après un autre redémarrage. 

    Cordialement.

    Abdel