Bluetooth introuvable sur Dell Latitude E-5430

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Bluetooth introuvable sur Dell Latitude E-5430

Cette question n'a pas de réponse

Bonjour,

J'ai besoin de me servir de la connexion Bluetooth sur mon Dell E-5430 mais je ne vois rien dans le gestionnaire de périphériques qui m'indique qu'une carte Bluetooth est présente. 

Mon téléphone détecte tous les appareils Bluetooth sauf mon PC....

Je n'ai rien trouvé dans ma recherche de Pilotes sur le site Dell....

Serai-ce possible qu'un PC de 2012/2013 ne soit pas équipé de cette fonctionnalité ?

Merci de votre aide

Meli

Toutes les réponses
  • hello,

    c'est celui là ?

    www.dell.com/.../driversdetails

  • Merci, oui le driver semble etre celui que je recherche mais l'installation échoue. j'ai un message avec un triangle d'alerte disant "activer le mode Bluetooth à l'aide du commutateur wireless" ... Aucun bouton permettant de dire OK, juste un bouton pour "annuler"

    Donc je ne sais pas quoi faire car le wifi est dejà activé sur mon Dell....

    Tu saurais me dire quoi faire ?

    Merci !

  • Bonjour,

    Je pense c'est parce qu'il est déactivée dans le bios.

    En redémarrant ton pc, appuie sur F2 Coche tout sur les paramètre du wirless Bluetooth.

    Ensuite ré instal le programme (ta carte wifi doit etre aussi sur On).

    L'idéal c'est que tu va sur la page de téléchargements & pilotes de ton model sur le site Dell( onglet support), et installe tout ce qui est en rapport avec ta carte wifi et Bluetooth 

  •  Bonjour Melizande,

    Comme indiqué par mick621, je vous invite à vérifier si le Bluetooth est activé sous bios : tapotez F2 au démarrage pour y accéder, allez dans Wireless/ cochez Bluetooth sous Wireless Switch et Wireless Device Enable.

    Restant à votre écoute,

    Naima

  • Merci à tous les 2. J'ai réussi en tapotant F2 mais comme via F12, dans la section wireless, tout était déjà coché.

    J'ai installé support assist de Dell et effectué toutes les mises à jour. Rien n'a été détecté d'anormal.

    Dans gestionnaire de périphériques, je n'ai pas d'anomalie mais pas de mention bluetooth non plus.

    J'ai réessayé d'installer le pilote Widcomm Bluetooth mais toujours le meme message d'erreur comme indiqué dans mon 1er message : le set up me demande d'activer le wireless qui est déjà actif car je bosse exclusivement en wifi ou d'annuler l'installation. Je peux vous envoyer une capture d'écran sur ce forum ?

    Mon Dell n'est plus sous garantie depuis qq mois, dommage car le probleme bluetooth est là depuis le début !

    Merci encore pour vos lumières !!

    Meli

  • Bonjour's,

    Je vais te filer un lien faudra lancer le petit utilitaire de détection de pilotes,voila le lien,

    a la fin de l'installation,il va t'ouvrir une page web avec tout les perif de ton pc.

    En ce moment la, regarde ce qui va te trouver (en vert,ce sont les nouveau pilotes ou pilote qui te manques).

    Si tu peux nous envoyer ici, le lien (copier/coller de l'url) pour voir ce qui "cloche".

  • merci, voici le lien www.touslesdrivers.com/index.php

  • ah zut, je ne peux pas copier le lien on dirait.... 

    voici la suite  ?v_page=31&v_id=kjWGbui9qYqgREJE

  • la liste des drivers avec propositions de téléchargement :

        Intel HD Graphics 4000
      Identifiant matériel : PCI\VEN_8086&DEV_0166&SUBSYS_053C1028&REV_09 
      Drivers installés
    Fichier INF : oem5.inf | Marque : Intel | Classe : Display | Version : 10.18.10.4176 | Date : 30/03/2015
      Drivers disponibles
     Intel HD Graphics 2500/4000/P4000 15.33.45.64.4653 WHQL 
    Fichier INF : igdlh64.inf | Marque : Intel | Classe : Display | Version : 10.18.10.4653 | Date : 07/04/2017
     Intel HD Graphics 2000/3000/P3000 15.28.24.64.4229 WHQL 
    Fichier INF : igdlh64.inf | Marque : Intel | Classe : Display | Version : 9.17.10.4229 | Date : 26/05/2015
        Broadcom NetXtreme 57xx Gigabit Controller
      Identifiant matériel : PCI\VEN_14E4&DEV_1681&SUBSYS_053C1028&REV_10 
      Drivers installés
    Fichier INF : oem17.inf | Marque : Broadcom | Classe : Net | Version : 15.0.0.17 | Date : 24/08/2011
      Drivers disponibles
     Broadcom NetLink/NetXtreme BCM57xx/BCM59xx 17.2.0.2 WHQL 
    Fichier INF : b57nd60a.inf | Marque : Broadcom | Classe : Net | Version : 17.2.0.2 | Date : 03/07/2015
     Echo Digital Audio Streamware NIC-1 2.1.18 
    Fichier INF : b57nd60a.inf | Marque : Broadcom | Classe : Net | Version : 16.2.57762.0 | Date : 19/08/2013
        Dell Wireless 1504 802.11b/g/n (24 GHz)
      Identifiant matériel : PCI\VEN_14E4&DEV_4727&SUBSYS_00151028&REV_01 
      Drivers installés
    Fichier INF : oem6.inf | Marque : Broadcom | Classe : Net | Version : 6.30.223.215 | Date : 13/12/2013
      Drivers disponibles
     Broadcom AirForce BCM43xx 7.12.39.28 WHQL 
    Fichier INF : bcmwl6.inf | Marque : Broadcom | Classe : Net | Version : 7.12.39.28 | Date : 07/10/2015
        Intel 7 Series/C216 Chipset Family SATA AHCI Controller - 1E03
      Identifiant matériel : PCI\VEN_8086&DEV_1E03&SUBSYS_053C1028&REV_04 
      Drivers installés
    Fichier INF : oem10.inf | Marque : Intel | Classe : HDC | Version : 9.3.0.1011 | Date : 26/08/2011
      Drivers disponibles
     Intel Rapid Storage Technology PCH 5/6 12.9.0.1001 WHQL 
    Fichier INF : iaahcic.inf | Marque : Intel | Classe : HDC | Version : 12.9.0.1001 | Date : 28/10/2013
     Intel Rapid Storage Technology ICH9M/ICH10 11.7.0.1013 WHQL 
    Fichier INF : iaahcic.inf | Marque : Intel | Classe : HDC | Version : 11.7.0.1013 | Date : 19/11/2012
     Intel Rapid Storage Technology ICH7/ICH9M/ICH10/PCH 5/6/7 11.2.0.1006 WHQL 
    Fichier INF : iaahci.inf | Marque : Intel | Classe : HDC | Version : 11.2.0.1006 | Date : 30/05/2012
        Contrôleur d'hôte extensible Intel USB 3.0
      Identifiant matériel : PCI\VEN_8086&DEV_1E31&SUBSYS_053C1028&REV_04 
      Drivers installés
    Fichier INF : oem22.inf | Marque : Intel | Classe : USB | Version : 1.0.8.251 | Date : 22/02/2013
      Drivers disponibles
     Intel USB 3.0 PCH 7 1.0.10.255 WHQL 
    Fichier INF : iusb3xhc.inf | Marque : Intel | Classe : USB | Version : 1.0.10.255 | Date : 17/09/2013
  • Met à jour:

    Dell Wireless 1504 802.11b/g/n (24 GHz)

      Identifiant matériel : PCI\VEN_14E4&DEV_4727&SUBSYS_00151028&REV_01 
      Drivers installés
    Fichier INF : oem6.inf | Marque : Broadcom | Classe : Net | Version : 6.30.223.215 | Date : 13/12/2013
      Drivers disponibles
     Broadcom AirForce BCM43xx 7.12.39.28 WHQL 
    Fichier INF : bcmwl6.inf | Marque : Broadcom | Classe : Net | Version : 7.12.39.28 | Date : 07/10/2015
     
     
    Puis les autres (bandeau vert) en choisissant le dernier en date
  •  Broadcom NetXtreme 57xx Gigabit Controller

      Identifiant matériel : PCI\VEN_14E4&DEV_1681&SUBSYS_053C1028&REV_10 
      Drivers installés
    Fichier INF : oem17.inf | Marque : Broadcom | Classe : Net | Version : 15.0.0.17 | Date : 24/08/2011
      Drivers disponibles
     Broadcom NetLink/NetXtreme BCM57xx/BCM59xx 17.2.0.2 WHQL 
    Fichier INF : b57nd60a.inf | Marque : Broadcom | Classe : Net | Version : 17.2.0.2 | Date : 03/07/2015
     Echo Digital Audio Streamware NIC-1 2.1.18 
    Fichier INF : b57nd60a.inf | Marque : Broadcom | Classe : Net | Version : 16.2.57762.0 | Date : 19/08/2013
  • J'ai fait toutes les mises à jour mais impossible d'installer l'appli Broadcom ci dessus. C'est un fichier de 300ko qui ne contient pas de setup, juste 3 fichiers .dont 1 fichier system  "B57nd60x.sys " de 288 ko

    J'ai installé  2 fois "Echo Digital audio Streamware " mais hélas il apparait comme non installé après plusieurs redémarrages !

    Apres mises à jour de mes drivers, il ne reste donc que ces 2 applis à mettre à jour 

    Ceci dit dans mon gestionnaire de périphériques / carte réseau, je vois installé "Broadcom NetXtreme 57xx Gigabit Controller' 

    Dois-je désinstaller cette carte réseau ?

    Merci !!!!!!!!!!!!!!

  • Melizande
    impossible d'installer l'appli Broadcom ci dessus. C'est un fichier de 300ko qui ne contient pas de setup, juste 3 fichiers .dont 1 fichier system  "B57nd60x.sys " de 288 ko

    Décompresse le fichier par exemple dans un dossier dans le bureau.

    A partir du gestionnaire de périphérique, clique droit sur le nom du périf,

    Mettre à Jour le pilote => Rechercher sur un pilote sur mon ordinateur 


    Clique sur le bouton parcourir (la coche de "inclure les sous dossiers" sur ouilà tu lui indique l'emplacement du Dossier (pour reprendre l'exemple, le dossier dans le bureau).

    ça c'est la seule façon (?) de mettre à jour quand le fichier ne contient pas le setup d'installe (mode manuelle).

    Melizande
    J'ai installé  2 fois "Echo Digital audio Streamware " mais hélas il apparait comme non installé après plusieurs redémarrages !

    Supprime le tu peux t'en passer

    Melizande

    Ceci dit dans mon gestionnaire de périphériques / carte réseau, je vois installé "Broadcom NetXtreme 57xx Gigabit Controller' 

    Dois-je désinstaller cette carte réseau ?

    Non sur mon Dell, il permet de faire fonctionner mon bluetooth en mode partage de connexion internet.

    N'oublie pas d'essayer d'installer,le programme bluetooth (le lien se trouve dans le deuxième post de ce fil). 

     La version initial du bluetooth: Dell Wireless 380 Bluetooth Driver 

  • Bonjour Melizande,

    Pourriez-vous préciser le modèle de votre carte wifi ou envoyer une photo de votre gestionnaire de périphériques partie réseau ?

    Restant à votre écoute,

    Naima

  • Merci à Mick621 pour le tuyau permettant l'installation du fichier systeme. Donc maintenant tout est à jour et le rapport de tous les drivers ne propose plus de mise à jour :-)

    j'ai relancé le téléchargement du pilote Broadcom bluetooth proposé sur le site, idem celui que vs m'aviez envoyé par lien dans ce post mais...................toujours le meme message hélas !

    J'ai désactivé les parefeu, changer la destination dossier de l'application mais rien n'y fait.

    Pour info le logo Bluetooth du setup porte un eclair jaune sur sa gauche et un bouclier sur lui....cela a t il une signification pour vous ?

    Le setup commence puis j'ai un écran noir cmd/syst32/exe qui s'affiche pendant quelques secondes mais rien qui s'y inscrit et il disparait tout seul avant d'afficher le message fatidique : "activer le wireless...." qui bloque l'installation.

    Comment puis je envoyer une photo ou capture sur ce site ? les copie d'image ne s'affichent pas

    Merci mille fois