Windows 8.1 : connexion wifi impossible en WPA

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Windows 8.1 : connexion wifi impossible en WPA

Cette question n'a pas de réponse

Bonjour, 

J'ai fait la mise à jour vers Windows 8.1 et je m'étonne de ne plus trouver l'option WPA-Entreprise dans la liste des possibilités de sécurisation de la connexion WiFi, je n'ai, au choix que WEP, WPA2-Personnel, WPA2-Entreprise. Y'a-t-il un problème de driver ? Dois-je faire une mise à jour ? comment me connecter à un réseau WPA-Entreprise ?

Merci.

Matériel : LATE6530
OS : Windows 8.1

Toutes les réponses
  • Bonjour gregseth,

    Apres la mise à jour de Windows vers la version 8.1, deux options sur la configuration réseau sans fil ont étaient remonté à Microsoft, WPA-Enterprise et WPA-Personal, qu’on ne voit plus sur le système de cryptages Wifi.

    J’ai personnellement déjà contacté Microsoft pour ce point, et j’attends une solution.

    Je reviens vers vous le plutôt possible avec la réponse.

    Cordialement Oussama,

  • D'après Microsoft TechNet, ils ont enlevé l'option WPA dans Windows 8.1 :

    https://social.technet.microsoft.com/Forums/en-US/290c63b4-ce04-4483-a047-e1000c7d7699/wpa-security-types-are-missing-after-upgrading-to-windows-81?forum=w8itpronetworking

    Une décision bien idiote car, même si nous devrions tous utiliser autre chose que WPA, parfois nous n'avons pas le choix comme dans mon école... Vive les gestionnaires réseaux paresseux!

  • Bonjour t1t0,

    Je ne pense pas qu’il s’agit d’une suppression définitive de ses options, Microsoft ne peut supprimer de telles options sans raison valable, je reviens vers vous avec une réponse officielle.

    Cordialement Oussama,

  • En effet, elle ne peut le faire, mais elle semble néanmoins l'avoir fait d'après son site TechNet! Voir page ci-haut et les raisons évoquées.


    Selon la même page, il y a une manière de contourner ce problème et voici donc un copié-collé des instructions par "milindsmart". Je ne les ai pas encore essayées.

    https://social.technet.microsoft.com/Forums/en-US/290c63b4-ce04-4483-a047-e1000c7d7699/wpa-security-types-are-missing-after-upgrading-to-windows-81?forum=w8itpronetworking

    0) Go to command line, preferably Administrator (not tried without).

    1) C:\Windows\System32> cd \Users\<User>\Documents

    2) C:\Users\<User>\Documents> netsh

    3) netsh> wlan

    4) netsh wlan> show profiles

    5) delete profile name=<yournetwork>
    Enclose the name of network within quotes, this is to ensure that you can cleanly set up the right profile. Don't close the netsh, we'll need it some more. If you do, just reach there the same way as before.

    6) Right click the connection icon in lower right corner > open Network and Sharing Center > Set up a new connection or network > Manually connect to a wireless network

    7) Try to create a profile, and try to get as many details to correspond with your requirement. The rest we'll edit in command line, so let's make it as easy as possible.

    8) Do the same at the next screen. Edit Network settings > change all the parameters that you can, to match the requirement. My university tech support has a detailed document listing the options to choose, usually for windows 7, or even windows 8. get as many of them as possible.

    9) Finish. Move back to your netsh terminal

    10) netsh wlan> show profile <profilename>
    without quotes this time. This should show your previous attempt at creating a profile in the GUI dialog boxes. In my case, it had WPA2 and AES. It has to become WPA and TKIP. I also set my authMode to userOnly, since I hadn't done it right in the dialog box before.

    11) netsh wlan> set profileparameter
    displays a humongous list of parameters with detailed options, just carefully examine the syntax. It's all here.

    12) netsh wlan> set profileparameter name=<profilename> authentication=wpa encryption=tkip authMode=userOnly

    13) netsh wlan> set profileparameter
    Don't exit this yet.

    14) Now click the connection icon, and connect to the network. It will ask you the username and password in a different style, that was my clue something was different this time.

    15) It should connect. In my case atleast, it did. Verify by browsing.

    16) netsh wlan> export profile name=<profile name>
    In order that you're not put through this ordeal again, export the profile safely to a file. Again, the profile name in quotes.

    17) Wonder why microsoft makes things difficult for us!

  • Bonjour,

    Je viens de tester la solution proposée, et elle fonctionne sans problème sous Windows 8.1 dans l’attente d’une solution définitive de la part de Microsoft.

    Cordialement,

    Oussama

  • Effectivement, de mon côté j'avais contourné le problème en exportant (dernière étape de la solution) directement le profil depuis une machine Windows 8.0 configurée.

    Je suis cependant très intéressé par la position officielle de Microsoft à ce sujet.

  • personnellement j'ai essayé avec un DELL Latitude E5520 et cela ne fonctionne pas du tout avez-vous trouvé une solution depuis ?