XPS 15 9530 DATA (D:) readyboost

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

XPS 15 9530 DATA (D:) readyboost

Cette question n'a pas de réponse

Bonjour,

J'ai reçu mon xps 15 9530 cette semaine :

www.dell.com/.../pd

J'ai acheté un SSD pour cet ordinateur. Le Samsung 850 PRO 256GB. J'ai installer windows 8.1 en back copy comme Dell m'a dit de le faire, à l'aide d'une clé usb.

À l'instant où j'ouvre l'ordinateur avec windows 8.1 d'installé (la première fois que l'ordinateur à été ouvert en faite) Windows m'offre de passer à windows 10, donc j'accepte.

L'ordinateur contient à la base 2 disque dur :

Disque dur SATA de 500 Go (5400 tr/min), 6 gb/s  

Disque SSD MSATA de 32 Go

Mais j'ai changé le premier (500 Go) pour mon nouveau SSD.

J'ai voulu vider ma clé usb de windows parce que j'en ai besoin dans mon utilisation de tout les jours. Étant donné qu'il y avait windows dessus, j'ai pris pour acquis que tout les dossiers avec des noms qui me sont inconnu devaient être relié à windows, donc j'ai tout supprimé.

J'ai par la suite réalisé que ma clé usb n'était pas visible et que j'avais en faite tout supprimé sur le SSD de 32Go *DATA (D:)* et que j'avais vidé la corbeille. J'ai donc supprimé readyboost et tout les autres dossiers! (Je n'ai pas beaucoup de connaissance en ordinateur, d'où mon erreur de débutant)

J'ai appelé Dell et l'agent très peu sympathique dit qu'il ne peut pas m'aider si je ne remet pas windows 8.1. Et quand je lui demande s'il peut essayer quand même, il ne veut pas et dit ''Je pense que windows 8.1 va régler ton problème.''

Maintenant, j'aimerai savoir s'il est possible de récupérer ces fichiers tout en restant sur windows 10, car j'aimerai utiliser readyboost.

Merci

Toutes les réponses
  • Quand je vais sur DATA (D:) --> propriétés --> Readyboost 

    J'ai le message suivant :

    Ce périphérique ne peut pas être utilisé par ReadyBoost.

    ReadyBoost n'est pas activé car le service responsable de ReadyBoost (Sysmain) a été désactivé sur cet ordinateur. Un administrateur peut réactiver le service Sysmain.

    Ensuite, quand je vais sur Technologie de stockage Intel Rapid, dans l'onglet État, en dessous de Performance :

    Accélération en utilisant des disques SSD : Désactivé

    Le disque ou le volume accéléré associé au périphérique de cache est inaccessible, et les performances générales ne sont plus optimisées. Reconnectez le disque ou le volume accéléré, ou cliquez sur Accélérer pour obtenir d'autres options de dépannage.

    Je n'ai pas de bouton Accélérer disponible et mes 2 SSD sont connecté et fonctionnel.

    Dans l'onglet Performance :

    Configuration de l'accélération

    Périphérique accéléré : Inaccessible

     

    Finalement, quand je clic sur dépanage :

    Le volume de cache est manquant
    Si le disque SSD est manquant ou inaccessible, l'accélération est automatiquement désactivée et les données du cache et du volume sont probablement perdues, quel que soit le mode d'accélération en cours. Les périphériques faisant partie de la configuration d'accélération s'affichent dans les états suivants :
    ■ Disque SSD : ne s'affiche plus
    ■ Volume de cache : ne s'affiche plus
    ■ Volume de données (le cas échéant) : ne s'affiche plus
    ■ Volume accéléré (le cas échéant) : ne s'affiche plus
    ■ Disque accéléré (le cas échéant) : hors ligne
    ■ Disques de batterie : hors ligne