Erreur 0x4001100200001012 après avir utilisé AlienRespawn ( Paramètres Usine ) et installer Windows 7 ( Disque Source fournit avec mon ALIENWARE)

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Erreur 0x4001100200001012 après avir utilisé AlienRespawn ( Paramètres Usine ) et installer Windows 7 ( Disque Source fournit avec mon ALIENWARE)

Cette question a été répondue par DELL-Abdelilah H

Bonjour,

Après avoir utilisé AlienRespawn pour remettre mon ancien ALIENWARE R17 ( Date d'achat 02/2013) aux paramètres d'usine, j'ai utilisé le disque ( Tout neuf ) fournit avec la machine pour réinstaller Windows 7 ( ALIENWARE- Microsoft Windows 7 Home Premium SP1 64 bit).

Tout s'est déroulé comme indiqué dans le support DELL, sauf qu'à la fin de l'installation de Windows, une fenêtre d'erreur s'est affichée sur le fond d'ecran de windows

erreur  0x4001100200001012.

Pouvez vous me guider pour finir la réinstallation Windows ?

Petite précision : la configuration est celle d'origine avec un petit disque SSD ( Pour accélérer le démarrage système ) et un Disque dur mécanique pour le stockage de masse.

D'avance merci !

7C4P7 1 SSDR, 32, S3, FULL, MCARD, PM830

W6F0N 1 HARD DRIVE, Pentium M Dothan, 1.86GHZ, 2 MEGB, 533FSB, S2, 7.2, 2.5, 512E, MX375

Réponse vérifiée
  • Bonjour Barnabouille,

    Si vous n'avez pas effectué de modification au niveau du Bios, je vous invite à installer l'application Intel Rapid Storage Technology, vous lancez l'application et vous activez après l'accélération du système en sélectionnant le disque SSD.

    La page des pilotes et téléchargements (rubrique SATA) : http://goo.gl/0UPoGp

    Cordialement,

    Abdel

Toutes les réponses
  • Bonjour Barnabouille,

    Est-ce que vous avez réalisé une nouvelle installation en supprimant toutes les partitions?

    Est-ce que le système d'exploitation était installé avant sur le disque dur ou sur le SSD?

    Je vous propose en premier temps de réaliser la vérification matérielle: http://goo.gl/G1AFGh

    Essayez une nouvelle installation sur le SSD mais sans que le disque dur soit branché sur le PC.

    Cordialement,

    Abdel

  • Bonjour DELL-ABDELILAH H A

    Merci pour la piste de dépannage que vous m'avez indiquée.

    J'ai donc formaté le SSD mSATA 32 Gb et installé l'OS et tous les drivers DELL sur le HDD.

    Je cherche maintenant comment l'utiliser comme Bosster de démarrage (Comme il était installé d'origine DELL ).

    Cordialement

  • Bonjour Barnabouille,

    Si vous n'avez pas effectué de modification au niveau du Bios, je vous invite à installer l'application Intel Rapid Storage Technology, vous lancez l'application et vous activez après l'accélération du système en sélectionnant le disque SSD.

    La page des pilotes et téléchargements (rubrique SATA) : http://goo.gl/0UPoGp

    Cordialement,

    Abdel

  • Merci beaucoup pour ces informations et le lien de télé chargement.

    Cordialement

    Barnabouille

  • Bonjour Barnabouille,

    Ravi que le souci soit résolu.

    Cordialement,

    Abdel