Pas de son en HDMI

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Pas de son en HDMI

Cette question a été répondue par Ravenpisuerga

Bonjour,

J'ai un Precison M4800 updaté en Windows 10. Alors que mon câble HDMI transmet parfaitement le son et l'image depuis un Latitude D520 et un autre Latitude plus récent, quand je branche le câble à la TV et au Precision M4800 l'image passe sur la TV mais le son reste sur les haut-parleurs du portable.

De plus, je n'ai pas autre chose que les écouteurs/haut parleurs sur ma carte son. Rien sur les sorties ?

Savez-vous pourquoi ?

Merci

Cordialement

Réponse vérifiée
  • Bonjour,

    J'ai résolu le problème avec l'assistance du support DELL qui m'a indiqué de façon claire d'où venait le problème. Ils ont été très efficaces.

    En fait les Precision ont une carte graphique supplémentaire qui gère le HDMI et le Display Port. Ces fonctions  ne sont pas activées en usine pour le son.

    Il faut aller dans le bios F2, développer vidéo et décocher "enable switchgraphics". En agissant ainsi, on désactive la partie son de la carte graphique de la carte mère. Le PC redémarre puis on redémarre de nouveau et les cartes supplémentaires prennent la main, ensuite tout apparaît comme indiqué dans vos différents messages et le son fonctionne parfaitement.

    Dommage que les manuels n'indiquent pas ça mais bon, le support a suppléé à cette carence.

    Merci à tous

Toutes les réponses
  • Bonjour RAVENPISUERGA,

    Lorsque vous cliquez un clique droit sur l'icone du volume, vous avez la possibilité d'aller sur : 

    Dans le tableau en bas, je vous invite à selectionner (cocher) l'option "Sortie HDMI"

    Cdt,

    Ahmed

  • Bonjour,

    Merci mais je n'ai pas cela quand je clique sur l'icone de volume. J'ai:

    ouvrir le mélangeur de volume

    périphérique de lecture

    périphérique d'enregistrement

    son

    résoudre les problèmes

    et sur son, il y a lecture, enregistrement, son, communications

    Cordialement

  • Bonjour, 

    Je reviens avec 2 propositions :

    ************

    1.    Pour changer votre périphérique de lecture par défaut, vous avez deux options. La première option est la plus simple.

    Regardez dans le coin inférieur droit de votre écran

    Sur la barre des tâches, vous devriez voir une petite icône de haut-parleur

    Faites un clic droit sur ​​cette icône et sélectionnez Périphériques de lecture

    Cela va ouvrir une nouvelle fenêtre affichant une liste de vos options de l’appareil de lecture

    Trouvez l’option marquée HDMI et un clic droit

    Sélectionnez Définir comme périphérique par défaut

    ************

    2.    Appuyez simplement sur ​​la touche Windows et tapez Panneau de configuration et appuyez sur Entrée.

    Cliquez sur l’option qui dit Matériel et audio

    Cliquez sur Gérer les périphériques audio

    Trouvez l’option marquée HDMI et un clic droit

    Sélectionnez Définir comme périphérique par défaut

    Si malgré ces étapes, vous avez tjrs le même souci! Je vous suggere de passer par une mise à jour des Pilotes Son & Graphique (Après vérification du gestionnaire des periphs).

  • Bonsoir,

    Merci pour la peine que vous vous donnez.

    Je n'ai rien de tout ça . J'ai juste hauts-parleurs/écouteurs et rien d'autre dans le play back.

    J'ai tout désinstallé (pilotes son et graphiques) et tout se remet à l'identique. Dell me dit que tout est OK avec son appli de mise à jour et que tous mes pilotes sont à jour.

    J'ai " Intel High définition" et c'est tout dans le gestionnaire de périphérique.

    Ce doit être le passage de 8.1 à 10 qui m'a planté ???

  • Bonjour,

    J'ai résolu le problème avec l'assistance du support DELL qui m'a indiqué de façon claire d'où venait le problème. Ils ont été très efficaces.

    En fait les Precision ont une carte graphique supplémentaire qui gère le HDMI et le Display Port. Ces fonctions  ne sont pas activées en usine pour le son.

    Il faut aller dans le bios F2, développer vidéo et décocher "enable switchgraphics". En agissant ainsi, on désactive la partie son de la carte graphique de la carte mère. Le PC redémarre puis on redémarre de nouveau et les cartes supplémentaires prennent la main, ensuite tout apparaît comme indiqué dans vos différents messages et le son fonctionne parfaitement.

    Dommage que les manuels n'indiquent pas ça mais bon, le support a suppléé à cette carence.

    Merci à tous