Jack toujours connecté, studio 1555

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Jack toujours connecté, studio 1555

Cette question n'a pas de réponse

Bonjour, 

Je viens ici car j'ai un problème avec mon pc portable studio 1555.

Comme le titre l'indique, j 'ai un jack qui est considéré comme toujours connecté. Pourquoi? là est tout le mystère :/

Ceci à pour mauvais effet de couper le son des haut parleurs. Je dois donc brancher un casque ou des enceintes pour entendre quelque chose. (ce qui enlève un peu de côté portable au pc...)


j'avais déjà posé un topic similaire, mais n' ayant pas eu le temps d'y revenir il a été fermé. je   m'excuse auprès de Dell-Tarik, qui avait commencé à me répondre.

Sur le modèle de mon PC, il y a 2 prises jack. je ne sais pas pourquoi depuis maintenant un long moment, l'une est considéré comme toujours connecté.

Apparemment le problème ne serait pas d'ordre physique.

De plus un technicien informatique a réussi il n'y a pas longtemps à remettre le sons sur les haut parleurs; Toutefois pour y arriver il fallait faire une manip à chaque fois qu'un jack était débranché, et cela n'a pas tenus, (où du moins je n'arrive plus à faire la manip, que j'avais pourtant bien vus et retenus).

Comme on peut le voir ici, on vois le jack le plus à droite qui est connecté (si on passe la souris dessus on a l'inscription : Casque Connecté)

Quelques petites précisions pour aider ceux ou celles qui voudraient se lancer dans la résolution de cette énigme : PC sous vista 32 bits, de 2008, j'ai déjà essayer de regarder les options de la carte sons, pas de résultat.

j'ai essayé plusieurs manip différentes, les pilotes sont à jours, mais toujours  pas de son...:/

Merci d'avance de votre aide

Toutes les réponses
  • Bonjour NamLoock,

    J’ai pris connaissance de votre souci.

    Je vous propose ces manipulations :

       1- Faites un clic droit sur l’icône de son et choisissez ‘périphériques de lecture’.

       2- Assurez-vous que les haut-parleurs sont sélectionnés en tant que périphériques par défaut.
      
       3- Dans l’onglet ‘Enregistrement’ :

     • faites un clic droit sur ‘Microphone’ puis choisissez propriétés ;

     • dans l’onglet ‘écouter’, cochez ‘écouter ce périphérique’

     • sur la liste déroulante ‘lire ce périphérique’, choisissez le casque puis cliquez sur ok.

    Dans l’attente de vous lire, je vous souhaite une excellente journée.

    Naima.

  • Bonjour Naima, 

    Je ne peux pas faire les actions que tu me propose car je suis sous vista, et qu'il n'y a pas d'onglet écouter dans mon panneau de propriété de microphone.

    Connais tu la manipulation similaire sous vista?

    Merci

  • Bonjour NamLoock,

    Pourriez-vous m’envoyer votre numéro de contact ainsi que vos disponibilités en message privé afin que je puisse prendre contact avec vous ?

    Je viens de vous envoyer une demande d’ajout d’amis.

    Cordialement,

    Naima.