Alienware 17 R2 (2015) - problèmes de basses / son qui "crachote"

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Alienware 17 R2 (2015) - problèmes de basses / son qui "crachote"

Cette question a été répondue par Laestra

Bonjour !

Depuis cet après-midi, sans raison apparente et subitement, les haut-parleurs de mon ordinateur ont commencé à produire une sorte de crachotement par moments, lorsque je regardais des vidéos sur Youtube, et maintenant quand j'écoute de la musique. C'est très désagréable.

Lors de la lecture audio, il est même arrivé quelques fois dans l'après midi que tout le système freeze pendant quelques longues secondes, produisant un abominable son de déchirure continue pendant le freeze, et les ventilateurs se sont mis en marche à fond, chacun leur tour (d'abord le gauche, puis le droit) pendant le freeze.

J'ai l'impression que le subwoofer souffre un peu, car les basses sont moins bien rendus qu'avant ce soucis. Je rappelle que ce soucis est apparu cet après-midi, pendant la lecture de vidéos sur YouTube.

Je commence à devenir fou...

Si vous avez une solution à me proposer...

Merci ;-)

Réponse vérifiée
  • Bonjour.

    J'ai résolu mon problème peu avant votre réponse, mais je ne parvenais pas à me reconnecter ici.

    Le problème était au niveau logiciel, le matériel est en bon état, pour preuve : j'ai résolu mon problème en effectuant un restauration du système à l'état qui était le sien quelques jours auparavant (point de restauration créé automatiquement en installant un logiciel ou en effectuant des mises à jour Windows), et je n'ai plus de soucis de son qui "crachote" ou quoi que ce soit.

    Concernant l'utilisation de VLC, je ne savais pas qu'augmenter le volume au dela de 100% était néfaste pour les haut-parleurs, mais je n'utilise pas ce logiciel (je préfère utiliser Windows Media Player pour le plugin AlienFX).

    Le problème de freeze a lui aussi disparu, je pense donc qu'il s'agissait d'une corruption d'un pilote ou du système par un logiciel externe, ou par une mise à jour qui ne se serait pas installée correctement.

    Merci de votre réponse en tous cas (^.^)

    @bientôt :)

Toutes les réponses
  • Bonjour Laestra,

    Pour commencer, je vous invite à réaliser une vérification matérielle pour s’assurer que tout est fonctionnel :

    http://goo.gl/NU3Ngg

    Je vous propose de flasher le bios (si c’est possible vu qu’il s’agit de la même version déjà installée et à noter que le chargeur et la batterie doivent être branchés):

    http://goo.gl/agvh0Y

    Si la première installation se termine bien vous installez le pilote suivant aussi :

    http://goo.gl/v9KkDq                                

    Je vous suggère d’installer le pilote audio à partir du lien suivant :

    http://goo.gl/Z1sU4p

    À titre d’information, si vous utilisez VLC media Player, il n’est pas recommandé de dépasser 100% du volume car ça peut endommager les hauts parleurs.

    Vu que vous avez évoqué le problème de freeze, je vous propose de vérifier les programmes du démarrage Windows et désactivez ceux que vous n’utilisez pas souvent afin de libérer les ressources matérielles, donc il faut allez au « gestionnaire des taches » (Ctrl+ Alt+ Supp), clic droit et choisissez l’option « désactiver » pour les programmes que vous voulez retirer juste du démarrage.

    Maintenant vous faite la même chose avec les services, donc dans la barre de recherche Windows, tapez « msconfig » et validez avec « Entrée » (il faut saisir le mot de passe du compte administrateur si on vous le demande), ensuite dans la fenêtre qui s'ouvre, il faut aller dans l'onglet « services » et cochez l’option « masquer les services Microsoft » et décochez les services dont vous n’avez pas besoin au démarrage

    Je reste à votre disposition si besoin.

    Bonne journée.

    Abdel

  • Bonjour.

    J'ai résolu mon problème peu avant votre réponse, mais je ne parvenais pas à me reconnecter ici.

    Le problème était au niveau logiciel, le matériel est en bon état, pour preuve : j'ai résolu mon problème en effectuant un restauration du système à l'état qui était le sien quelques jours auparavant (point de restauration créé automatiquement en installant un logiciel ou en effectuant des mises à jour Windows), et je n'ai plus de soucis de son qui "crachote" ou quoi que ce soit.

    Concernant l'utilisation de VLC, je ne savais pas qu'augmenter le volume au dela de 100% était néfaste pour les haut-parleurs, mais je n'utilise pas ce logiciel (je préfère utiliser Windows Media Player pour le plugin AlienFX).

    Le problème de freeze a lui aussi disparu, je pense donc qu'il s'agissait d'une corruption d'un pilote ou du système par un logiciel externe, ou par une mise à jour qui ne se serait pas installée correctement.

    Merci de votre réponse en tous cas (^.^)

    @bientôt :)

  • Bonjour Laestra,

    Ravi que le problème est résolu.

    Je vous souhaite un bon weekend.

    Abdel