Bug Périphériques USB sur XPS13 9360

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Bug Périphériques USB sur XPS13 9360

Cette question n'a pas de réponse

Bonjour,

Je possède un XPS 13 (9360) depuis décembre 2016, qui tourne sur Windows 10, et sur lequel j'ai fait toutes les MAJ Dell proposées régulièrement.


J'ai un gros souci avec mes ports USB : mon ordinateur reconnaît parfaitement les périphériques que je branche dessus (DD externe ou clé), mais impossible de les éjecter correctement. Le bouton "débrancher le périphérique en toute sécurité" n'apparait pas dans la barre de tâches en bas à droite de l'écran. Lorsque je fais clic droit sur le périphérique dans l'explorateur, la fonction Ejecter n'apparait pas non plus. Et, toujours dans l'explorateur, lorsque je vais dans "Gestion" le bouton Ejecter est grisé. Je n'ai donc pas d'autre choix que d'arracher mes périphériques.

Le souci est qu'une fois que j'ai arraché un DD ou une clé, les autres ordinateurs ne les reconnaissent pas. Ils voient que j'ai branché un périphérique, mais ne l'affichent pas, et impossible d'y accéder.

Merci de m'apporter une réponse car c'est très problématique.

Toutes les réponses
  • Bonjour EloMong,

    Il s’agit visiblement d’un souci au niveau de Windows 10.

    Je vous propose d’effectuer une restauration système à une date antérieure si le souci est récent, sinon une réinitialisation avec préservation des données.

    PS : je vous conseille de sauvegarder vos données sur un média externe afin d’éviter toute perte des données.

    En vous souhaitant une bonne journée,

    Naima