Problème batterie sur XPS 15 9550

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Problème batterie sur XPS 15 9550

Cette question n'a pas de réponse

Boujour,

Je vous contacte suite a un problème sur mon ordinateur qui semblerait lié à la batterie. Je vous explique ce qu'il arrive car le problème est assez étrange et je ne trouve pas de solutions sur internet qui pourrait m'éclairer.
Quand le portable est branché au secteur, l'ordinateur fonctionne comme il se doit: il n'utilise pas la batterie et se sert du cable pour fonctionner. Les problèmes commencent lorsque je déplace mon portable et donc le débranche du secteur: il passe à fonctionner sous batterie mais si je le rebranchanche ailleurs, l'ordinateur n'utilisera plus le cable pour s'alimenter (il est indiqué branché, en charge mais la batterie ne se charge pas). Il faut attendre que la batterie se vide complètement pour que l'ordinateur accepte de s'alimenter par le l'adaptateur, et à ce moment là, la batterie se recharge. Cela est déjà arrivé 4-5 fois.

J'ai réalisé un diagnostic e-PSA, mais il ne détecte aucun problème ni sur le chargeur, si sur la batterie, ni sur aucune autre pièces d'ailleurs.... Il détecte bien le chargeur de 130W.

Néanmoins si je réalise ce même diagnostic e-PSA lorsque l'ordinateur est branché au secteur, mais en l'ayant avant débranché-rebranché, le diagnostic e-PSA me demande de brancher le portable sur le secteur car il n'est pas alimenté.

La batterie dure 7h si je l'utilise pour travailler normalement avec des programmes qui utilisent peu de ressource, et la batterie une fois vidée se recharge en 2h environ.

C'est un ordinateur qui a moins d'un an et qui a déjà eu un problème avant (changement de carte mère).

Dans l'attente de votre aide,

Cordialement

Toutes les réponses
  • Bonjour Asli654,

    Je vous invite à télécharger et installer la dernière version du Bios, disponible en téléchargement sur notre site-web.

    Je reste disponible si besoin.

    Passez une excellente fin de journée, cordialement.

    Mohamed

  • Bonjour,

    Je vous signale donc que c'était donc bien un problème du Bios de décembre et que l'installation de la nouvelle version a réglé le problème que j'avais. Merci pour votre aide

  • Bonjour Asli654,

    Ravi que le souci soit résolu.

    Passez une excellente fin de journée, cordialement.

    Mohamed