XPS 13 9360 et docking WD15

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

XPS 13 9360 et docking WD15

Cette question n'a pas de réponse

Bonjour,

Je viens d'acheter le nouveau XPS 13 9360 et je l'ai connecté à la docking WD15.

Tout fonctionne, excepté un terrible lag avec la souris?

J'ai installé tous les derniers pilots pour XPS 9360, mais rien n'y fait...

Avez-vous une idée pour résoudre ce problème ?

Merci d'avance pour votre aide.

Toutes les réponses
  • Bonjour ATHENA0501 .

    Est-ce que ça réagit de la même façon sur tous les ports usb de la dock et du PC ?

    si possible de tester avec une autre souris.

    Dans l’attente de vous lire.

    Je vous souhaite une excellente journée.

    Cordialement.

    Tarik                       

    Dell EMC | Social Media Specialist

  • Bonjour Tarik,

    Sur les ports du PC, aucun problème, la souris reste fluide.

    Mais sur n'importe quel port de la dock (USB 2 ou 3), le problème se produit.

    J'ai essayé avec 2 marques de souris différentes, même problème.

    Et un problème identique se produit avec un clavier connecté sur la dock : fréquemment, pas de réaction (durant 1 sec environ), puis ça reprend.

    Et, pour le clavier aussi, durant la première minute (après un redémarrage ou un long arrêt), c'est fluide.  Ensuite, ça commence et il y a un lag toutes les 5 à 10 secondes (1 sec de lag, 5 secondes normales, 1 sec de lag, 10 sec normales...).  On dirait une accumulation dans un buffer USB.

    Merci d'avance pour votre aide.

  • Bonjour.

    Si possible de tester la dock sur une autre machine s'il vous plait.

    Dans l’attente de vous lire.

    Je vous souhaite une excellente journée.

    Cordialement.

    Tarik                       

    Dell EMC | Social Media Specialist

  • Bonjour,

    J'ai été emprunter un autre XPS 9360 pour le connecter sur la WD15 : même problème !!!

    Après 1 minutes, la souris et le clavier USB ont des drops réguliers...

  • Bonjour.

    C'est certainement un souci de la dock .

    Pour continuer le traitement de votre souci, je vous invite à m’envoyer en message privé le numéro de série de votre machine : service TAG  ( il est composé de 7 caractères alphanumériques sur l'étiquette blanche de votre PC)  ou le numéro de commande de la dock, je viens de vous envoyer une demande d’ajout d’amis. 

    Dans l’attente de vous lire.

    Je vous souhaite une excellente journée.

    Cordialement.

    Tarik                       

    Dell EMC | Social Media Specialist