Problème avec périphérique de stockage

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Problème avec périphérique de stockage

Cette question n'a pas de réponse

Bonjour,

je suis l'heureux propriétaire d'un DELL Studio 1747. J'ai effectué une réinstallation de W7 il y a quelques temps.

Je n'ai pas trouvé de fil de discussion sur mon problème, aussi j'en ouvre un nouveau, cependant si mon problème a déjà été évoqué et résolu, merci de me donner le lien.

Aujourd'*** j'ai un gros problème d'écran bleu qui provient j'imagine d'un périphérique qui ne fonctionne pas ou mal.

J'ai un avertissement jaune dans le gestionnaire de périphérique: un périphérique de stockage est inconnu et son pilote ne semble pas trouvable... il s'agit du Bus PCI 20 périphérique 0, fonction 2.

Je suis allé sur le site DELL pour trouver toutes les MAJ sur les pilotes, j'ai réussi a faire disparaitre un des dysfonctionnement (Ils étaient  2 au départ) mais il en reste un que je n'arrive pas à solutionner.

Pouvez vous me donner un lien vers un pilote adapté, ou au moins me donner une piste sur ce périphérique que je n'arrive pas a identifier

Cordialement

Toutes les réponses
  • Bonjour GRIZZLY1578 .

    Pour installer les pilotes manquant je vous invite à tester notre outil de détection de pilotes : 

    http://goo.gl/z1rMiW

    Dans l’attente de vous lire.

    Je vous souhaite une excellente journée.

    Cordialement.

    Tarik                       

    Dell EMC | Social Media Specialist

  • Bonjour  ,

    N’ayant reçu aucune réponse de votre part au cours des dernières    72 heures, cette fenêtre discussion sera verrouillée.

    Nous espérons que notre réponse vous a été utile. Toutefois, dans le cas contraire ou si vous avez une autre demande, nous vous invitons à créer une nouvelle discussion et nous nous ferons un plaisir de vous assister.

    Bonne journée.

    Tarik.