Alienware 15 avec I7-6820HK vraiment VR Ready ?

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Alienware 15 avec I7-6820HK vraiment VR Ready ?

Cette question n'a pas de réponse

Bonjour,

Cherchant une machine à la fois performante et compatible VR je me suis rendu sur cette page :

http://www.dell.com/fr/p/alienware-15-laptop/pd

Puis j'ai vu cette image : 

en dessous dans la même colonne je lis :

"Processeur Intel® Core™ i7-6820HK (quatre coeurs, 8 Mo de mémoire cache, overclocké jusqu‘à 4,1 GHz)"

Bingo ! Je clique sur SÉLECTIONNER et passe commande.

16 jours plus tard je reçoit ma machine, Constate plusieurs désagrément au niveau de la gestion de la température du CPU qui frôle les 100°C en charge, mais surtout :

La présence du système OPTIMUS qui rend l'ALIENWARE 15 avec i7-6820HK  TOTALEMENT INCOMPATIBLE AVEC LA VR !

Vous imaginez bien ma déception, et celle des autres futurs acquéreur qui vont avoir investi une somme non négligeable dans un casque VR et un portable qui ne sera pas compatible contrairement à ce qui est stipulé sur sa page d'achat.

Maintenant, que puis-je faire pour avoir un ordinateur portable vraiment compatible VR et équiper d'un processeur à la fois performant et overclockable ?

Toutes les réponses
  • Bonjour Lee LLoyd,

    Je vous remercie de nous avoir contacté.

    Effectivement, l'Alienware 15 est doté de la technologie Optimus qui permet une meilleure gestion de l'autonomie de la machine en basculant sur une carte graphique qui consomme moins d'énergie, toutefois vous avez la possibilité de sélectionner sous le panneau Nvidia les programmes qui se lancent automatiquement avec la carte graphique Pascal.

    Ouvrez le Panneau Nvidia et naviguez à la rubrique Paramètre 3D (sur le volet gauche) puis vous ajoutez les programmes et jeux que vous voulez exécuter avec la carte Nvidia, vous enregistrez les modifications et vous testez.

    Cordialement,

    Abdel

  • J'ai trouvé comment désactiver Optimus avec la combinaison Fn+F7 qui permet de basculer l'affichage depuis la carte Intel intégrée vers la carte NVidia Dédiée après un redémarrage.

    Théoriquement cette manipulation devrait permettre d'utiliser le Direct Mode (Mode directe) de  la VR.
    En pratique la carte n'arrive pas à initialisé l'affichage directe sur mon Casque VR.

    En mode extended (mode étendu ou le casque est considéré comme un second écran), après de nombreux essais et réglages j'ai réussit à lancer SteamVR.

    Ce n'est pas le mode le plus optimisé, mais il a le mérite de fonctionner. Sauf que ce mode est prévu pour le matériels incompatible avec la VR. Et ne permet pas de bénéficier des dernières optimisations de performances de la VR comme l'Asynchronous Reprojection (Timewarp).

    A cela s'ajoute un important problème de surchauffe, le processeur flirt avec les 90°C malgré la désactivation du mode performance dans le Bios. Alors que le portable est posé sur un support ventilé. La carte graphique dédiée quand à elle ne dépasse que rarement les 60°C bien qu'elle soit largement plus sollicitée que le processeur.

    Je commence sérieusement à me demander si en plus de ne pas tenir toute ses promesses en matière de VR, si le processeur ou bien son système de refroidissement ne serait pas défectueux ?

    Voici un relevé après un simple benchmark comme 3Dmark Time Spy :

  • Bonjour Lee LLoyd,

    Ravi que vous avez pu configurer le casque VR.

    Je vois que la température moyenne du processeur ne dépasse pas 60°C ce qui est correct, j'ai vérifié également sur le site d'Intel et le processeur  i7-6820HK peut aller jusqu'à 100°C.

    Je vous propose toutefois de réaliser la vérification matérielle pour s'assurer que le système de refroidissement fonctionne bien: http://goo.gl/G1AFGh

    Activez le mode performance dans le Bios pour vérifier si cela impacte la température.

    Je vous invite à mettre à jour le Bios à partir de notre site (même dans le cas ou c'est la même version, vous l'installez): http://goo.gl/lmwmQR

    Cordialement,

    Abdel

  • En mode de ventilation "Performance" les températures sont déjà plus raisonnables.
    Mais quel Bruit ! Et en continue en plus ! Même quand il n'y a aucune charge sur le processeur.

    En mode de ventilation normal, j'ai remarqué que la ventilation ne se déclenchait pas instantanément mais très, pour ne pas dire trop lentement. Bien après que le processeur ai commencé à trop chauffer et diminuer sa fréquence pour ne pas dépasser la température critique de 100°C.

    J'ai installé le Bios en version Beta disponible sur l'Alien Arena qui est censé corriger ce problème de ventilation. Mais celui-ci persiste encore.

  • Bonjour Lee LLoyd,

    Accédez au Bios et vous vérifiez que l'option Intel Speedstep est activée sous le menu Advanced.

    Toujours sous le menu Advanced, vous sélectionnez Performance Option puis vous désactivez les deux options CPU Performance mode et Fan Performance Mode en les mettant sur Disabled. Sauvegardez les modifications en appuyant sur la touche F10 et vous testez après si le souci persiste.

    Je vous recommande de réaliser un démarrage en mode minimal: http://goo.gl/j8DkaI

    Assurez-vous que vous n'utilisez qu'un seul antivirus à la fois.

    S'il n'y a pas de changement, je vous propose de réinstaller le Bios que nous proposons sur notre site.

    Cordialement,

    Abdel