Carte graphique non fonctionnel

Ordinateurs portables - Matériel

Ordinateurs portables - Matériel
Rejoignez les discussions sur les ordinateurs portables DELL.

Carte graphique non fonctionnel

Cette question n'a pas de réponse

Bonjour,

J'ai récemment fait l'acquisition d'un portable DELL e6540. Je reçois mon petit bijou, j'installe les premiers logiciels et notamment Diablo 3. Je lance une partie de Diablo 3 d'abord en 1920*1080 avec les graphismes au max pour me dire "allé je test la bête", premier test, c'est injouable, ça rame, ça freeze, grosse déception. Je réduis en 1024*768, graphisme au minimum, ça rame c'est injouable.

Je décide de tester mon matos avec plusieurs benchmark comme 3Dmark11, Furmark, je test aussi GPU-Z, CPU-Z et un logiciel tiers de CPU-Z qui détecte si un driver n'est pas à jour et il détecte bien evidemment un soucis pour la carte graphique (et seulement la carte graphique) mais il faut payer pour la solution...

3Dmark11 me dit qu'il ne peut pas m'afficher les résultats car il y a un problème avec la carte graphique.

http://imageshack.us/photo/my-images/163/epbg.png/ (fenêtre de GPU-Z)

http://imageshack.us/photo/my-images/17/cqbo.png/ (sauf erreur de ma part le stress test semble avoir été effectué sur le chipset 4600 de intel et non la carte graphique comme si seul le chipset fonctionnait)

Que puis-je faire pour changer ça?

Merci de votre attention et pour vos réponses

PS: J'ai tenté l'outil de détection DELL diagnostic PC-doctor mais j'ai le message d'erreur "string table was malformed"

Toutes les réponses
  • Bonjour,

    Ton post m'intéresse beaucoup car moi aussi j'ai récemment acheté un e6540 et j'ai des gros problèmes de perf dans le jeux, néanmoins pas le meme probleme que le tien. Chez moi ça marche tres bien pendant 10 minutes, puis tout devient horriblement lent (j'ai fait un post sur ce meme forum a ce sujet). Par contre je n'ai pas de probleme pour utiliser la carte graphique 8790M.

    Est-ce que tu as vérifié que tes drivers graphiques sont a jour ? Ou si ils sont installés tout court.

    J'ai installé les drivers ati proposées par Dell pour le e6540, ainsi que les drivers proposés directement par ATI (les tout derniers en version beta), ils fonctionnent tous les deux tres bien mais j'ai gardé ceux en beta car ils avaient plus de fonctionnalités.

    Ensuite pour savoir quel carte graphique est utilisé, ca se passe via le Catalyst Control Center de ATI : clic droit sur le bureau et normalement tu as deux liens, "Propriétés graphiques" et "Configurer les graphiques commutables". Les deux ouvrent Catalyst, le 2eme lien t'emmene directement vers la page ou tu configures quel GPU tu utilises.

    J'espere que ton probleme sera résolu rapidement, pour voir si avec ton pc tu arrives a jouer longtemps sans perte de perf, contrairement a moi.

  • Bonjour,

    J'avais vue que tu avais posté un article similaire sur le forum et je le suis de près aussi.

    Pour ce qui est de mon PC, j'ai installé tout les drivers, dell et ATI mais rien n'y fait. J'ai tenté d'utiliser le catalyst comme tu me l'as dit mais il était déjà bien configuré pour les jeux. J'ai donc consulté des fofo pour voir et je suis tombé sur ça :http://forum.notebookreview.com/dell-latitude-vostro-precision/721530-new-latitude-e6540-review-2.html et c'est surtout cette partie qui est intéressante, "Oh, and one more comment - the AMD and Intel GPU seem to be battling it out for control when using AMDs latest Catalyst drivers. Firefox crashes, and Google Earth does display correctly unless maximised.

    Will downgrade to the Dell provided drivers tonight and post back."
    J'ai donc tenté de désactivé le chipset 4600 d'intel mais tout plante donc ce n'est pas la solution.

    Je croise les doigts pour une intervention rapide de DELL.

  • Bonjour,


    J'ai exactement le même problème avec le même modèle (reçu ce matin).

    En lançant Skyrim, le seul contrôleur graphique disponible est le Intel HD 4600, donc impossible de jouer.

    J'ai eu beau même performances max dans les graphiques commutables, rien ne change :(


    Cordialement

  • J'ai également trouvé cette marche à suivre sur le fofo anglais de DELL.

    http://en.community.dell.com/support-forums/laptop/f/3518/t/19513817.aspx

    Je vais tester ça au plus tot.

  • Ainsi que ceci: http://forum.notebookreview.com/dell-latitude-vostro-precision/729032-e6540-owners-thread.html

    Il parle de dd mais aussi de problème entre la carte graphique et le GPU. A suivre également.

  • Avec cette explication (http://en.community.dell.com/support-forums/laptop/f/3518/p/19513817/20400515.aspx#20400515), j'ai réussi a avoir ca avec GPU-Z :

    http://i75.servimg.com/u/f75/16/55/03/50/carte_10.gif

  • Bonjour Celehas;

     

    pouvez-vous me dire où vous en êtes avec ce souci ? aussi j’aimerais savoir si vous avez contacté le support téléphonique .

    A priori ce qui se passe c’est que pour les lancements des jeux , le système fait fonctionner par défaut la carte graphique intégrée, il existe une solution qui consiste à assigner manuellement le ( exe) du jeu à la carte graphique AMD et cela via Ati catalyst contrôle comme expliqué par Dromar56.

     

    Dans l'attente de vous lire, Cordialement, Tarik.

     

  • J'ai contacté le service technique mais c'est une blague ce truc. "L'appel sera facturé 0.15cts la minute" "Ok j'ai pas le choix" "Veuillez attendre un instant je consulte un fichier" 10minuites après... Bon ben pas de nouvelle je paye toujours à attendre à l'autre bout du fils donc en quelques sorte oui j'ai contacté le service technique mais je pensais pas juste être une pompe a frique qui explique un problème technique à quelqu'un qui a un classeur sous les yeux et qui me dis "avez vous testé votre ordinateur sur secteur?" Non mais sérieux je te parle de conflit entre le chipset intel et la carte graphique et tu me sors LA réponse de base comme si ce que je venais de dire avant n'avait aucune importance.

    Suite à cette question pointilleuse soulevé, j'ai toujours un problème graphique, sur mon ancien PC vieux de 5ans, sur League of Legends je tournai à 60ips et là je peine à 30-40.

    J'ai testé toutes les manips indiqué par Dromar56 mais tout était déjà bien configuré par le système avant que je n'aille voir donc mon problème semble persister. De plus je ne peux pas dire que cela vient du matos qui serai nul car sur tout les site de test de PC, les perfs in game sont indiqué comme satisfaisante.

  • Bonjour Celehas;

    je vous invite à m’envoyer en message privé : le numéro de série de votre machine (le numéro de série est composé de 7 caractères alphanumériques sur l'étiquette blanche de votre PC) je viens de vous envoyer une demande d’ajout d’amis. 

    Bonne  journée, Cordialement, Tarik.

  • Bonjour,

    Je reviens sur le forum car après constatation je suis sur que la solution qui m'a été apporté n'est pas la bonne et que surtout la réponse à mon problème peut en aider plus d'un.

    Premièrement, quelle à été la réponse à mon problème?  Un technicien est passé pour changer la carte mère. Rien à dire sur le service DELL, rapide et efficace vis à vis des pièces à changer. Mais (car il y a toujours un mais) mon problème n'a pas été résolu. Comment je le sais? Déjà mon PC, vendu avec les caractéristiques d'un étalon pure sang (en dehors de la carte graphique ), tourne presque moins bien que mon ancien PC vieux de maintenant 5ans. Ce n'est pas normal.

    Et de deux, étant amateur de jeux video, quand j'utilise des jeux qui auto-détectent la carte graphique et que 100% du temps celle qui est détecté est le fameux contrôleur graphique intel HD 4600, je me dis qu'il y a un problème.

    Donc, pas besoin de changer la carte mère, le problème n'est pas de là.

    Vraisemblablement, la carte graphique marche (conclusion tiré après plusieurs bench de GPU) mais elle n'est juste pas utilisé pour les applications qui la demande.

    J’arrête de suite le début de réponse qui va venir. Oui j'ai déjà regardé les graphiques commutables. Tout est en haute performance. J'ai déjà parcouru les forums anglais, le problème à déjà été reporté mais non-résolu. Donc la solution n'est pas simple ou évidente. Sortez un de vos ingénieurs du tiroirs pour qu'il regarde ça de plus près.

    De mes conclusions personnels, il semblerai que le contrôleur graphique intel HD 4600 est commis d'office pour toute utilisation.

    Merci de vous pencher à nouveau sur mon problème.

    Cordialement

    Boris

  • Bonjour Celehas;

    Pouvez-vous  m'envoyer  s'il vous plait  le numéro de série de votre machine en message privé, je suis déjà dans votre  liste d'amis, cela  me permettra de consulter l'historique  avec  notre support technique.

    Dans l’attente de vous lire,

    Je vous souhaite une excellente journée.

    Cordialement.

    Tarik.