PERTE DU PILOTE GRAPHIQUE

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

PERTE DU PILOTE GRAPHIQUE

Cette question n'a pas de réponse

bonjour


Je reposte mon probleme :

je possède un alienware AURORA R4

Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz, bios A11 du 26/11/2013, tous les drivers à jour

j'ai réinstallé ma carte vidéo d'origine, une  AMD Radeon HD 8950

Je perd toujours aléatoirement le pilote de la carte (qui est à jour)

J'ai formaté plusieurs fois mon ordinateur et réinstallé W10 avec tous les drivers à jour

jeux achetés, logiciels achetés, W10 acheté, scan virus fait, test logiciel alienware fait => RAS

pourtant, je perd aléatoirement le driver de la carte et ca fige les logiciels sur W10

ou le PC reboot tout seul parfois après l'avoir allumé !

J'ai fait les test matériel long et court => tout le matériel passe les tests, aucun problème détecté

avez-vous une solution ? merci

PS: on me dit que c'est l'alimentation qui n'est pas adapté. Meme en supprimant tous les USB connectés à mon PC, le problème persiste


une solution ? merci

Toutes les réponses
  • Bonjour jerome30580,

    Je vous invite dans un premier temps à désactiver les mises à jour automatiques de la partie matérielle sous votre Windows, une fois fait, essayez de désinstaller la version actuelle de la carte graphique AMD, et si nécessaire, vous pouvez passer par un utilitaire tiers pour effectuer cette manipulation.

    Par la suite, essayez de télécharger et installer la version du pilote que vous trouverez sous le site http://support.amd.com/fr-fr, en choisissant la version compatible Windows 10.

    Je tiens aussi à noter qu’un redémarrage sera nécessaire après la désinstallation du pilote actuellement résiduel.

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed

  • Bonjour

    J'ai fait les opérations, toujours pareil.

    J'ai installe Windows 7 et Windows 8 : pareil

    J'ai ouvert l'ordinateur et dépoussiéré l'intérieur.

    J'ai enlevé la carte et je l'ai remis : pareil

    Perte du pilote aléatoirement (en jeu ou sous Windows avec aucune applications ouvertes)

    Jai ouvert alienthermo pour voir les températures : aucune anomalie le problème peut survenir après le démarrage du PC, a froid.

    J'ai désactivé tous les USB et remis un Windows 10 seul : perte du pilote.

    Il reste donc une seule piste : l'alimentation du PC pourtant tres suffisante (850w ?)

    Comment on fait ? Merci

  • Bonjour jerome30580,

    Là, il faut envisager un changement de la carte graphique.

    Je vous invite à me communiquer le service Tag de votre Alienware en message privé.

    Je viens de vous envoyer une demande d’ajout à la liste des amis.

    J’attends de vous lire, cordialement.

    Mohamed

  • bonjour

    j'ai acheté une nouvelle carte graphique, elle fait le même probleme

    il s'agit d'une NVIDIA cette fois. Le problème continue..

  • Bonjour jerome30580,

    Du moment que vous avez testé avec une autre carte-graphique, donc le souci vient de la carte-mère.

    Je viens de vous envoyer en privé, plus de détails concernant ce changement.

    Je reste disponible si besoin.

    Passez une excellente journée, cordialement.

    Mohamed