XPS 8700 et WIFI

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

XPS 8700 et WIFI

Cette question n'a pas de réponse

Bonjour j'ai un ordinateur XPS 8700 et depuis ma mise a jour a Windows 10 mon débit de vitesse internet est descendu a 18/20 mbtis au lieu de 30 mbits,comme sur mon autre ordinateur. Dans le gestionnaire de périphériques dans la carte réseau je lis:

Dell wireless 1704.802.11b/g/n/ 2.4Ghz et la version est 7.35.295.0 du 30/07/2015

Comment résoudre ce problème de vitesse...?

Merci

Toutes les réponses
  • Bonjour MCAREAU1,

    Je vous invite à mettre à jour votre pilote ; une nouvelle version est proposée sur le site sous Windows 10 (Version 7.35.290, A01 publié le 27 août 2015) et tester.

    Dans l’attente de vous lire, je vous souhaite une bonne journée,

    DELL-Naima B
    Social Media and Community Professional
    #IWork4Dell

  • Bonjour Naima B

    J,ai téléchargé le pilote que vous me suggérez, puis en suivant les instructions je l'ai décompressé dans un répertoire comme demandé. Par la suit, j'ai utilisé le gestionnaire de périphériques. Lorsque je choisi de mettre à jour le pilote et que je lui donne le chemin (dossier) avec les fichiers qui sont décompressés, j'ai un message que le pilote sur mon ordinateur est plus récent, et la procédure s'arrête là...! Il doit certainement avoir quelque chose que je ne fais pas bien...? Pourriez-vous m'éclairer s.v.p

    Mcareau1

  • Je vous propose de désinstaller le pilote --> redémarrer l’ordinateur --> puis lancer le fichier exécutable.

    Restant à votre écoute si besoin.

    Cordialement,

    Naima

  • Bonjour Naima

    En suivant vos instruction, j'ai finalement réussi à installer le nouveau pilote. MAIS, ce nouveau pilote n'a pas amélioré ma vitesse de téléchargement, je suis toujours entre 22/24 Mbit/s, alors qu'avec mon portable HP (side by side)  j'obtiens 33/34 Mbit/s... Avez-vous d'autres suggestions...? Merci de votre support.

    MCareau1

  • Bonjour MCareau1,

    S’agissant d’un souci de baisse de débit internet suite au passage à Windows 10, je suis persuadé qu’il s’agit d’un souci logiciel qui peut être résolu par un correctif durant les mises à jour de Windows.

    Vous devez vous assurer que votre bios est à jour ainsi que votre chipset et votre pilote wifi, puis installer les mises à jour Windows régulièrement.

    Je vous souhaite une bonne journée,

    Très cordialement,

    Naima