Carte réseau séparée et wake on lan

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

Carte réseau séparée et wake on lan

Cette question n'a pas de réponse

Bonjour à tous,


je n'ai pas vu ce type de "problème" dans le forum donc je me permets de poster afin d'essayer d'avoir une réponse!

J'ai un XPS 8700 avec une carte réseau intégrée. Le Wake On Lan était configuré et était oK.

Celle ci étant défaillante depuis quelques semaines, j'ai fait l'acquisition d'une autre carte réseau séparée de type "Intel (R) EXPI9301CTBLK Gigabit CT adaptateur reseau PCI express".

Or, je n'arrive pas faire fonctionner le Wake On Lan avec cette carte bien que je l'ai activé dans les paramètres de celle-ci et dans le bios, est ce normal? Comment faire s'il y a une solution?

Merci pour votre aide!

Stéphane

Toutes les réponses
  • Bonjour Stéphane,

    Pour m’assurer qu’on parle bien du même paramétrage, pourriez-vous me confirmer ces informations :

    • Sous bios : la valeur ‘Etry on S3 RTC Wake‘ est sur [Enabled]
    • Sur les propriétés de la carte réseau -> Gestion de l'alimentation-> ‘Autoriser ce périphérique à sortir l'ordinateur du mode veille’ est coché.

    En effet, le Wake on Lan peut être utilisé pour réveiller l’ordinateur via un autre ordinateur appartenant au même réseau ou pour le réveiller via son adresse publique.

    De ce fait, je vous invite à vérifier sur les propriétés de la carte réseau -> onglet ‘avancé’ et ‘ gestion d’alimentation’ les différentes options disponibles.

    Dans l’attente de vous lire, je vous souhaite une excellente journée.
    Naima

  • Bonsoir,

    merci pour votre réponse!

    Oui, les propriétés étaient bien cochées.

    Sous le bios, je ne vois pas l'option : Etry on S3 RTC Wake

    J'ai la version A10 du BIOS du DELL XPS 8700.

    Malgré cela, la carte ne veut pas se réveiller....

    Merci d'avance.

  • Bonjour Stéphane,

    Je vous remercie de votre retour.

    Quelle version de Windows avez-vous sur votre pc ?

    Pourriez-vous m’envoyer des imprimes écran des onglets ‘avancé’ et ‘gestion d’alimentation’ ; qui se trouvent sur les propriétés de la carte réseau ?

    Je vous souhaite une bonne journée.

    Naima.

  • cartereseau1.JPG

    Bonjour,

    j'ai la version Windows 8.1 Professionnel.

    Vous trouverez ci-joints les captures demandées.

    Dans l'attente de votre réponse, merci.

    Stéphane

  • cartereseau2.JPG

    et voici la 2e pièce jointe.

    merci à vous.

  • Ce sujet est super

    Il est utile pour moi

    Je suis un nouveau membre, je suis heureux de vous connaître

    ————————————————————————————————————————

    housse Samsung Galaxy S6 edge


  • Bonjour uniqueeric,

    Bienvenue dans la communauté, n’hésitez pas à partager vos idées  avec nous Smile

    Stéphane,

    Pourriez-vous vérifier si le démarrage rapide est désactivé ?

    http://goo.gl/Ff6PAS

    Avez-vous vérifié si la carte réseau intégrée est désactivée sous bios ?

    Cordialement,

    Naima

  • Bonsoir Naima,

    Le démarrage rapide est à priori désactivé; de même que la carte réseau intégrée.

    Je vous joins 3 captures d'écran du bios.

    Merci par avance,

    Stéphane

  • Bonjour Stéphane,

    Le paramétrage est correct sous bios, Windows et les propriétés de la carte réseau.

    Pourriez-vous nous préciser l’application avec laquelle vous faites le WOL sur l’ordinateur source ?

    Avez-vous essayé de réinitialiser Windows et refaire la configuration ?

    Très cordialement,

    Naima

  • 1.jpg

    Bonsoir Naima,

    je vous joins les captures d'écran qui n'avaient pas été jointes dans le précédent message.

    J'ai testé diverses applications mais notamment via l'interface de gestion de ma freebox qui permet de réveiller mes divers périphériques. A noter que cela fonctionnait avant avec la carte intégrée.

    Si la carte réseau "Intel(R) Gigabit CT Desktop Adapter " est incompatible avec la carte mère, laquelle pourriez vous me conseiller?

    Merci !

  • 2.jpg

    la seconde image

  • 3.jpg

    et la derniere.

    merci!

  • Bonjour Stéphane,

    Sur la 2ème image, vous avez l’option ‘Wake Up By Integrated LAN’, c’est-à-dire que le WOL se fait uniquement via la carte réseau intégrée.

    En vous souhaitant une excellente journée.

    Naima.