Problème Dell XPS one 2710 : ajout d'un mSATA SSD

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

Problème Dell XPS one 2710 : ajout d'un mSATA SSD

Cette question a été répondue par DELL-Mohamed K

Bonjour,


Afin de ne plus être limité par le peu de d'espace disponible restant suite à l'installation de windows sur mon disc dur système de 32 Go installé d'origine, j'ai acheté un SSD mSATA de plus grande capacité (128 Go) pour mon All-in-one XPS one 2710. Je l'ai installé en lieu et place de l'ancien qui, lui, a été installé sur le second port mSATA disponible sur la carte mère. Mais deux problèmes surviennent depuis :

1- le disque dur d'origine (32 Go) n'est plus du tout détecté et reconnu, ni par le système, ni dans le BIOS ;

2- j'ai de manière récurrente de gros « lags », quelque soit le taux et le temps d'utilisation de mon ordinateur (parfois même dès l'accès au login du bureau windows). La souris répond, mais tout l'écran reste figé avant de redevenir « disponible » après plusieurs minutes.

Mes questions :

1b. Sachant que je n'ai rien touché hormis le fait de simplement brancher le DD de 32 Go sur le deuxième slot prévu, y a-t-il des manipulations à effectuer afin qu'il soit détecté et reconnu par l'ordinateur ? Je souhaite bien garder deux disques durs distincts, sans fusionner leurs capacités de stockage. Il ne me semble pas avoir vu d'articles liés à l'installation d'un second DD dans les notices fournies.

2b. D'où ce problème de lag peut-il venir, sachant qu'il ne me paraît pas possible que cela soit dû à une surcharge d'informations puisqu'il peut survenir dès l'allumage du PC ?

Merci.

zam'

Réponse vérifiée
  • Bonjour zamilka,

    Pour répondre à votre question, je dirai que la carte mère de votre système AIO XPS 2710, ne contient pas d’autre port Msata dédié au SSD à part celui que vous avez utilisé, sinon l’autre connecteur Msata est bien dédié à la carte TV, et je ne pense pas que le deuxième SSD sera reconnu par votre système.

    Les lags que vous avez observés au niveau de votre ordinateur peuvent être liés à cet emplacement utilisé par le SDD de 32Go, je vous invite à faire un test sans ce dernier.

    Je reste disponible si besoin.

    Passez une excellente fin de soirée, cordialement.

    Mohamed. 

Toutes les réponses
  • Bonjour zamilka,

    Pour répondre à votre question, je dirai que la carte mère de votre système AIO XPS 2710, ne contient pas d’autre port Msata dédié au SSD à part celui que vous avez utilisé, sinon l’autre connecteur Msata est bien dédié à la carte TV, et je ne pense pas que le deuxième SSD sera reconnu par votre système.

    Les lags que vous avez observés au niveau de votre ordinateur peuvent être liés à cet emplacement utilisé par le SDD de 32Go, je vous invite à faire un test sans ce dernier.

    Je reste disponible si besoin.

    Passez une excellente fin de soirée, cordialement.

    Mohamed. 

  • Merci pour cette réponse, Mohamed.

    Oulah, effectivement, si j'utilise de mauvais slots, cela peut poser problème. Mais il faut avouer que leurs similitudes peuvent pousser à la confusion. J'étais persuadé que ce slot était présent dans l'optique de monter plusieurs disques durs pour différents systèmes. Alors je procède à son retrait en espérant que cela règle effectivement le problème. Si ce n'est pas le cas, je reviendrai vers les forums.

    Merci beaucoup et bonne journée à vous. Smile

    Djameel

  • Bonjour zamilka,

    On reste à votre écoute.

    Passez une excellente fin de soirée, cordialement.

    Mohamed.