Partition RECOVERY

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

Partition RECOVERY

Cette question a suggéré des réponses

Bonjour à tous

je possède un dell XPS 8300 monté d'usine avec deux disques de 1,5 To monté d'usine en raid0 Windows 7 x64 ultimate.

je ne possède pas les disques de récupération (Factory repair), seulement un W7 x64 Ultimate OEM sur DVD qui correspond à ma licence.

Je viens de rencontrer un grave problème de démarrage qu'il n'a pas été possible de fixer dans cette configuration.

BootMgr is Missing .....

impossible de lancer une remise en configuration usine.

J'ai fait comme préconisé

Etape 1 avec les outils Windows

à l'aide du dvd W7 tenté une réparation du système.

Dans la console de récupération l'os était invisible.

j'ai néanmoins tenté à plusieurs reprise:

Réparation automatique

fixboot

fixmbr

rebuildbcd

chacune de ces opération a été signalée comme réussie, mais rien n'y a fait, toujours impossible de démarrer le système depuis le disque dur.

Bien entendu depuis la console de récupération tous les volumes sont visible et lisible (dir sous dos donne les listes) diskpart affiche toutes les infos de toutes les partitions.

Etape 2 a l'aide de ubuntu disk repair

la réparation me signale qu'elle est réussi mais le disque ne boot toujours pas.

Il semble que la configuration raid 0 pose un problème de récupération.

je décide de migrer mes trois partitions sur un disque Non-RAID

 

Etape 3 dernière tentative

à l'aide d'ubcd (gparted) j'ai copié les partition 1(Système ~40 Mo) et 2 (recovery ~16 Go) sur un nouveau disque dur .

j'ai ensuite créé un partition NTFS pour le reste du disque , et y ai ensuite copié l'intégralité des fichiers présent sur le volume OS d'origine)

Me voici donc en possession d'un disque dur de 500 Go contenant l'intégralité des données qui étaient présentes sur mon volume raid.

Je monte ce nouveau disque en prenant soin de débrancher les autres, tente le lancement qui ne fonctionne pas, tente la réparation automatique sous WRE et la miracle la réparation fonctionne.

Ma config remarche à peut près même si elle se trouve encore plus pourrie qu'avant.

Maintenant je souhaite la remettre en configuration USINE

par prudence à l'aide de Windows je crée le disque réparation Système.

puis je tente à l'aide de "dell data safe loca backup" de créer les disque de remise en configuration usine.

 Le message suivant m'est affiché :

dell data safe loca backup n'a pas été en mesure de détecter la partition de restauration sur cet ordinateur, elle est peut être manquante ou corrompue.

La partition est pourtant bien présente. je suppose que ce sont simplement ses attributs ou bootmgr qui doivent être endommagés.

Afin de vous aider voici le détail de ces trois partitions:

les partitions d: et F: sont visibles et ont une lettre affectée et sauf erreur elles ne devraient pas.

Je ne sait plus comment était configurées ces partition auparavant (il me semble que la première n'était pas "principale mais system" je ne sais pas comment revenir à l'état normal.

D'autres attributs ont probablement changé mais je ne vois pas lesquels.

J'espère avoir été suffisamment précis et clair dans mes explications des opérations déjà effectuées.

Merci par avance pour votre aide

Eric

Toutes les réponses
  • Bonjour EricM92140,

    Je vous remercie pour toutes les manipulations que vous avez effectuées afin de mettre en marche votre système d’exploitation et aussi pour l’explication de votre démarche.

    Malheureusement il n’est plus possible de créer une image système car il y a eu une modification au niveau des partitions et des chemins, la seule option possible est de tout réinstaller à travers le média de Windows.

    Je vous invite à faire une vérification matérielle comme illustrée sur la vidéo suivante: http://goo.gl/NU3Ngg

    Si jamais vous avez une erreur, je vous prie de me la communiquer.

    Je reste à votre disposition si besoin.

    Bon début de semaine.

    Abdel

  • @abdel

    Bonjour

    Tout d'abord merci pour la courtoisie de votre réponse, ce sera malheureusement mon seul avis positif.

    Car votre réponse ne me convient pas...

    En effet les disques que je devrait utiliser, ne sont pas livré par dell avec la configuration originelle (pour une uc a plus de 1000 € c'est pas tres commerçant)

    Il ne sont pas telechargeable sur le site de Microsoft puisqu'il sagit d'une version oem

    Que les seuls problèmes pour restaurer cette configuration sans manipuler les partition viennent du fait de l'installation par dell dun volume raid0 dont chacun sait (enfin maintenant je le sais) qu'il noffre contrairement à vos arguments, aucune protection et même pire qu'il multiplie les risques de défaillance par 2.

    Alors effectivement vos reponses ne me conviennent pas, d'autant que vos collègues US propose eux des solutions.

    C'est dans la difficulté que l'on reconnait la qualité d'un fournisseur, grace a l'accompagnement qu'il vous apporte, vous me laissez me débrouiller en sachant pertinemment que je ne pourrait probablement pas m'en sorti sans mettre la main à la poche et sans passer commande de ces fameux disques.

    Pour conclure il est dommage que retrouver la jouissance d'applications que j'ai payé, j'obtienne plus d'aide sur des forums de hackers que sur celui de mon fournisseur.

    Bien entendu si je réussi a résoudre ce probleme par moi même je vous le ferai savoir, comme à tous ceux qui pourraient en etre interressé, notamment en publiant lintegralité de notre échange sur tous les forums qui traitent de ce sujet.

    C'est probablement pour bientôt la restauration usine est en cours, j'espère qu'elle se passera bien.

    Bonne soirée

    Eric

  • @abdel

    Re-bonjour

    Cette restauration d'usine a été réalisée avec succès ...

    Contrairement a ce qui était annoncé les données sont perdues, les fichiers n'ayant pas été sauvegardees dans \emergency comme annoncé. Pas très grave j'en ai une copie.

    Ce qui va probablement intéresser tout le monde, c'est la méthode (toute simple si la partition recovery est présente .

    Il suffit de desinstaller delldatasafe, redémarrer, ré-installer delldatasafe et le tour est joué.

    Création du média de recuperation sur usb ou autre, redémarrage sur cette clé usb, et ensuite restauration en configuration usine avec w7 pré-activé

    J'espère que cette solution évitera a d'autres les dizaines que jai passé à la trouver

    Bonne journée

  • Bonjour Ericm92140,

    Merci d'avoir partagé avec nous cette solution.

    Bonne journée.

    Abdel