OptiPlex 3020 - Problème audio - Musique mais pas de voix

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

OptiPlex 3020 - Problème audio - Musique mais pas de voix

Cette question n'a pas de réponse

Bonjour, j'ai découvert un bug audio étrange. L'école, où je travaille, enregistre divers vidéos d'activités quelconques. Dans certains vidéo (avi, mpg, m4v, etc.) on remarque que certains ordinateurs possédant une carte audio utilisant le pilote Realtek High Definition Audio Driver, dont le OptiPlex 3020, obtiennent un bug étrange. La musique joue normalement mais les "acteurs" dans les vidéos sont muets. Les mêmes vidéos fonctionnent normalement sur un autre ordinateur n'utilisant pas le pilote Realtek High Definition. Par exemple, un ordinateur avec une carte de son Intel n'a aucun problème à jouer normalement les vidéos en question. Et ce n'est pas seulement Dell qui utilise un chipset Realtek. Avec mon propre ordinateur de travail, un Lenovo ThinkStation P300, j'ai le même problème de son. Et le seul "workaround" que j'ai trouvé jusqu'à présent est dans le panneau de configuration > Matériel et audio > Son > Propriétés de mes haut-parleurs > Niveaux > Realtek HD Audio output > Balance > configurer à 0 le haut-parleur de gauche et configurer à 100 le haut-parleur de droite. De cette façon les voix des acteurs sont normales. Ce qui ne fait pas de sens ! Est-ce que quelqu'un a déjà eu ce problème avant ? Ce n'est pas un problème Dell à proprement parlé mais plus un problème Realtek. J'ai donc laissé un message au support de la compagnie Realtek mais sans succès.

Merci d'avance pour votre aide !

Toutes les réponses
  • Bonjout Gboucher,

    Vous êtes sous quel système d'exploitation?

    Est-ce que le souci n'est pas lié au média?

    Je vous propose de mettre à jour le Bios, chipset et pilote audio à partir de notre site: http://goo.gl/0UPoGp

    Vous essayez avec d'autres vidéos.

    Je vous suggère d'ouvrir la vidéo avec un autre lecteur.

    Vous faites un clic droit sur l'icône des haut-parleurs en bas à droite de la barre des tâches et vous sélectionnez Périphériques de lecture, une nouvelle fenêtre s'ouvre, vous choisissez vos haut-parleurs puis vous cliquez sur configurer et dans la nouvelle fenêtre qui s'ouvre, assurez-vous que le Channel est Stério.

    Cordialement.

    Abdel

  • Bonjour Abdel, voir les réponses dans le texte.

    Vous êtes sous quel système d’exploitation ? Windows 7 Ent. SP1 x64 Français

    Est-ce que le souci n'est pas lié au média ? Les vidéos affichant le problème sont des fichiers hébergés sur un serveur web. Les usagers peuvent les télécharger et les écouter de la façon qu'ils veulent. Par exemple, ils peuvent utiliser VLC, Media Player du pack de codec CCCP, etc. J'ai déjà vérifié que ce n'était pas un ou des fichiers corrompus et ce n'est pas le cas.

    Je vous propose de mettre à jour le Bios, chipset et pilote audio à partir de notre site: http://goo.gl/0UPoGp J'ai déjà tout vérifié de ce côté.

    Vous essayez avec d'autres vidéos. Oui, tous les autres vidéos et musiques que j'ai essayés jouent normalement, exemple : YouTube, MP3, MPG, etc.

    Je vous suggère d'ouvrir la vidéo avec un autre lecteur. Pas applicable à ma situation. Les fichiers ne sont pas sur un CD/DVD.

    Vous faites un clic droit sur l'icône des haut-parleurs en bas à droite de la barre des tâches et vous sélectionnez Périphériques de lecture, une nouvelle fenêtre s'ouvre, vous choisissez vos haut-parleurs puis vous cliquez sur configurer et dans la nouvelle fenêtre qui s'ouvre, assurez-vous que le Channel est Stéréo. Oui, je confirme avoir déjà vérifié ça.

    Merci pour votre aide !

  • Bonjour Gboucher,

    En faisant une recherche sur internet, j'ai trouvé une discussion sur le forum Microsoft par rapport au même souci, voici le lien: http://goo.gl/I0PCS2

    Je vous propose quelques solutions qui ont été testées par les clients et qui ont résolu le souci:

    Solution 1:

    • Téléchargez Windows Media Player Classic
    • Lancez la vidéo en utilisant Windows Media Player Classic.
    • Cliquez sur Affichage (view) > options >Filtres internes (internal filters) > audio switcher.
    • Activez la cartographie canal personnalisé (custom channel mapping) et mettez les six premières marques sur la colonne 3 et appliquez les modifications.

    Solution 2:

    • Lancez la vidéo en utilisant Windows Media Player.
    • Lecture en cours > Plus d'options.
    • Onglet DVD > Avancé > Propriétés.
    • Changez le channel de sortie Audio en 2 haut-parleurs.

    Solution 3:

    • Cliquez avec le bouton droit sur l'icône des haut-parleurs.
    • Périphériques de lecture.
    • Sélectionnez vos haut-parleurs.
    • Cliquez sur propriété.
    • Onglet Améliorations.
    • Décochez la case annuler la voix (Voice cancellation).
    • Sauvegardez les modifications.

    Solution 4:

    • Même procédure pour ouvrir la fenêtre Propriété de vos haut-parleurs.
    • Onglet Avancé
    • Restaurer aux paramètres par défaut.

    Solution 5:

    • Panneau de Configuration (Affichage par catégorie) > Matériel et audio > Realtek HD Audio Manager > colonne du Format par défaut (Default Format column) et cliquez sur 'format DVD'. 

    Solution 6:

    • Si vous disposez de l'application Realtek Audio Manager, ouvrez la rubrique effets sonores (sound effects) puis activez la case Equilibreur de volume (Loudness Equalization).

    Cordialement.

    Abdel