probleme son sous win7 pour xps420

Ordinateurs de bureau - Matériel

Ordinateurs de bureau - Matériel
Rejoignez les conversations sur les ordinateurs de bureau et stations de travail fixes DELL.

probleme son sous win7 pour xps420

Cette question n'a pas de réponse

allo

depuis que j'ai installer win7 sur mon xps420 je n'ai plus de son dans mes haut-parleur G51 en 5.1

se que je trouve bizzard c'est que j'ai du son si je branche si je branche des ecouteur dans les prise d'ecouteur de mon ordi et de mes haut-parleur

j'ai vue sur le net que se serai mon pilote qui fonctionnerai pas sous win7 j'ai beau chercher et en tester mais je n'en trouve pas

merci d'avance pour l'aide :)

Toutes les réponses
  • Bonjour Dominic,

    Les pilotes disponibles sur le site Dell pour l’XPS 420 sont ceux compatibles avec Windows XP et Vista.

    On ne prend pas en charge le système d’exploitation Windows 7 sur ce modèle pour diverses raisons, notamment l’arrêt du support fourni par l’éditeur de logiciel, le manque de disponibilité avec certains produits, ou d’autres raisons.

    En vous souhaitant une excellente journée,

    Naima

  • tu veux dire qu'il existe aucun pilote de son pour le xps420 pour win7????

  • Bonjour Dominic,

    Le DELL Xps 420 n'est pas une machine qui a été confirmé (par Dell) compatible avec Windows 7, le produit est compatible avec Windows XP et Windows Vista. (D’où l'indisponibilité des pilote pour Windows 7 sur notre site de support).

    Toutefois, il est possible de chercher le pilote sur le site de l’éditeur (si disponible).

    En vous souhaitant une bonne journée,

    Naima